#openstack-nova: nova

Meeting started by bauzas at 16:01:06 UTC (full logs).

Meeting summary

  1. Bugs (stuck/critical) (bauzas, 16:03:55)
    1. No critical bug (bauzas, 16:04:02)
    2. Add yourself in the team bug roster if you want to help https://etherpad.opendev.org/p/nova-bug-triage-roster (bauzas, 16:04:09)

  2. Gate status (bauzas, 16:05:35)
    1. https://bugs.launchpad.net/nova/+bugs?field.tag=gate-failure Nova gate bugs (bauzas, 16:05:48)
    2. https://etherpad.opendev.org/p/nova-ci-failures-minimal (bauzas, 16:05:56)
    3. https://zuul.openstack.org/builds?project=openstack%2Fnova&project=openstack%2Fplacement&branch=stable%2F*&branch=master&pipeline=periodic-weekly&skip=0 Nova&Placement periodic jobs status (bauzas, 16:06:06)
    4. Please look at the gate failures and file a bug report with the gate-failure tag. (bauzas, 16:06:31)
    5. Please try to provide meaningful comment when you recheck (bauzas, 16:07:03)

  3. Release Planning (bauzas, 16:08:42)
    1. https://releases.openstack.org/epoxy/schedule.html (bauzas, 16:08:48)
    2. Nova deadlines are set in the above schedule (bauzas, 16:09:15)
    3. 1.5 week before Feature Freeze (bauzas, 16:09:22)

  4. Review priorities (bauzas, 16:09:38)
    1. https://etherpad.opendev.org/p/nova-2025.1-status (bauzas, 16:09:54)

  5. PTG planning (bauzas, 16:13:13)
    1. Next PTG will be held on Apr 7-11 (bauzas, 16:13:22)
    2. https://etherpad.opendev.org/p/nova-2025.2-ptg (bauzas, 16:13:29)

  6. Stable Branches (bauzas, 16:14:45)
    1. stable gates seem to be healthy (elodilles, 16:15:03)
    2. stable/2023.2 release patch: https://review.opendev.org/c/openstack/releases/+/941420 (stable/2023.2 (bobcat) is going to transition to EOL in ~2 months) (elodilles, 16:15:14)
    3. stable branch status / gate failures tracking etherpad: https://etherpad.opendev.org/p/nova-stable-branch-ci (elodilles, 16:15:48)

  7. Open discussion (bauzas, 16:19:53)
    1. AGREED: linuxbridge will be deprecated by 2025.1 (bauzas, 16:28:14)
    2. https://review.opendev.org/c/openstack/nova-specs/+/937650 (bauzas, 16:28:48)
    3. AGREED: unfortunately given the review bandwidth and the time it takes to gather context for approving the spec, we can't late approve the spec as we can't also guarantee that we could review the implementation patches in the reasonable timeline that we have (bauzas, 16:46:36)
    4. https://lists.openstack.org/archives/list/openstack-discuss@lists.openstack.org/thread/244U52T3HINVWUFSMPMA45A67BUPAQGK/ (r-taketn, 16:49:32)


Meeting ended at 17:01:15 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. bauzas (98)
  2. sean-k-mooney (57)
  3. elodilles (9)
  4. r-taketn (6)
  5. fwiesel (5)
  6. gibi (5)
  7. opendevmeet (3)
  8. MengyangZhang[m] (3)
  9. Uggla (1)


Generated by MeetBot 0.1.4.