16:02:05 <bauzas> #startmeeting nova
16:02:05 <opendevmeet> Meeting started Tue Mar  4 16:02:05 2025 UTC and is due to finish in 60 minutes.  The chair is bauzas. Information about MeetBot at http://wiki.debian.org/MeetBot.
16:02:05 <opendevmeet> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
16:02:05 <opendevmeet> The meeting name has been set to 'nova'
16:02:12 <gibi> o/
16:02:24 <r-taketn> o/
16:02:25 <bauzas> #link https://wiki.openstack.org/wiki/Meetings/Nova#Agenda_for_next_meeting
16:02:28 * gibi is doublebooked with some maniac meeting so distracted a bit
16:02:42 * bauzas runs three meetings at the same time :)
16:02:43 <elodilles> o/
16:03:21 <gibi> bauzas: that is hard
16:03:43 <bauzas> I just need coffee, that's it
16:03:51 <bauzas> anyway, we can start
16:04:00 <bauzas> please, make it try to be short
16:04:07 <bauzas> #topic Bugs (stuck/critical)
16:04:13 <bauzas> #info No Critical bug
16:04:20 <bauzas> #info Add yourself in the team bug roster if you want to help https://etherpad.opendev.org/p/nova-bug-triage-roster
16:04:27 <bauzas> any bug to discuss ?
16:05:39 <bauzas> looks not
16:05:46 <bauzas> #topic Gate status
16:06:17 <bauzas> #link https://bugs.launchpad.net/nova/+bugs?field.tag=gate-failure Nova gate bugs
16:07:17 <bauzas> #link https://zuul.openstack.org/builds?project=openstack%2Fnova&project=openstack%2Fplacement&branch=stable%2F*&branch=master&pipeline=periodic-weekly&skip=0 Nova&Placement periodic jobs status
16:07:25 <bauzas> #info Please look at the gate failures and file a bug report with the gate-failure tag.
16:07:32 <bauzas> #info Please try to provide meaningful comment when you recheck
16:08:33 <bauzas> any gate failures to talk ?
16:10:19 <bauzas> moving on
16:10:27 <bauzas> #topic Release Planning
16:10:33 <bauzas> #link https://releases.openstack.org/epoxy/schedule.html
16:10:40 <bauzas> #info Nova deadlines are set in the above schedule
16:10:47 <bauzas> #info Feature Freeze was on Thursday but we got some exceptions
16:10:54 <bauzas> #info RC1 planned in two weeks
16:11:08 <bauzas> #action bauzas to provide a RC-candidate etherpad like previous cycles
16:11:22 <bauzas> sorry, had no time to create it yet :(
16:11:32 <bauzas> any points about the feature cadence ?
16:11:59 <sean-k-mooney> feature cadance?
16:12:26 <sean-k-mooney> did you mean feature freeze
16:12:33 <bauzas> release cadence, sorry
16:12:42 * bauzas got a brain split
16:12:58 <bauzas> if not, moving on
16:13:06 <sean-k-mooney> you mean release candiate?
16:13:27 <sean-k-mooney> if you do we have a few regesssion that we shoudl fix before we finalise the release
16:14:17 <sean-k-mooney> we can move on for now but there are some bug that we can loop back to in open discuss
16:14:19 <bauzas> as I said above, I'll prepare an etherpad
16:14:35 <sean-k-mooney> ack
16:14:44 <bauzas> because there are many patches that we need to review before RC1
16:15:01 <Uggla> o/ (sorry late)
16:16:35 <bauzas> moving on
16:16:45 <bauzas> #topic Review priorities
16:17:08 <bauzas> #link https://etherpad.opendev.org/p/nova-2025.1-status
16:17:21 <bauzas> please continue consuming that etherpad
16:18:56 <bauzas> #topic PTG planning
16:19:02 <bauzas> #info Next PTG will be held on Apr 7-11
16:19:10 <bauzas> #link https://etherpad.opendev.org/p/nova-2025.2-ptg
16:19:26 <bauzas> as a reminder, the etherpad is there for adding your items to discuss
16:19:36 <bauzas> #topic Stable Branches
16:19:47 <bauzas> elodilles: mic down
16:19:56 <elodilles> #info stable/2024.* gates were broken due to failing openstacksdk-functional-devstack job (fixed today with patches: https://review.opendev.org/q/I5171e73c46bcd34dc7232f30123126275b78057c )
16:20:12 <elodilles> #info stable/2023.2 is about to go to EOL soon, please review stable/2023.2 backports that are needed in the final release (patch: https://review.opendev.org/c/openstack/releases/+/941420 )
16:20:25 <elodilles> #info first stable/2025.1 branches are about to be created: https://review.opendev.org/c/openstack/releases/+/943137
16:20:53 <elodilles> (with release core hat on, i'd appreciate some review from nova release liaisons ^^^ o:))
16:21:06 <elodilles> #info stable branch status / gate failures tracking etherpad: https://etherpad.opendev.org/p/nova-stable-branch-ci
16:21:14 <elodilles> and that's all from me
16:21:40 <fwiesel> #topic vmwareapi 3rd-party CI efforts Highlights
16:21:44 <fwiesel> No updates from my side.
16:21:55 <bauzas> thanks folks
16:22:02 <bauzas> #topic Open discussion
16:22:09 <bauzas> nothing here, anything anyone ?
16:22:15 <r-taketn> I apologize for interrupting your busy schedule, but I have a request
16:22:42 <r-taketn> #link https://lists.openstack.org/archives/list/openstack-discuss@lists.openstack.org/thread/HIKLBMNMTJR6GFPKFKODECMR56SYPT5J/
16:23:15 <r-taketn> Please give any comments or feedbacks on above mailing list about Intel RDT PQoS feature if possible.
16:23:51 <gibi> bauzas: what is the deadline of the patches having FF exception to get 2x+2? Today EOB?
16:24:09 <bauzas> gibi: should be, yeah
16:24:37 <bauzas> in the past, we got very late merges, so I'm cool with a late +W, but patches should get 2x +2s today
16:25:10 <gibi> ack
16:26:17 <bauzas> anything else ?
16:27:17 <bauzas> looks not
16:27:20 <bauzas> thanks all
16:27:24 <bauzas> #endmeeting