#openstack-nova: nova

Meeting started by Uggla at 16:01:07 UTC (full logs).

Meeting summary

  1. Bugs (stuck/critical) (Uggla, 16:02:37)
    1. https://bugs.launchpad.net/nova/+bug/2110545 nova next is bloqued. (Uggla, 16:02:50)

  2. Gate status (Uggla, 16:06:21)
    1. https://bugs.launchpad.net/nova/+bugs?field.tag=gate-failure Nova gate bugs (Uggla, 16:06:31)
    2. https://etherpad.opendev.org/p/nova-ci-failures-minimal (Uggla, 16:07:00)
    3. https://zuul.openstack.org/builds?project=openstack%2Fnova&project=openstack%2Fplacement&branch=stable%2F*&branch=master&pipeline=periodic-weekly&skip=0 Nova&Placement periodic jobs status (Uggla, 16:07:08)
    4. Please look at the gate failures and file a bug report with the gate-failure tag. (Uggla, 16:08:02)
    5. Please try to provide meaningful comment when you recheck (Uggla, 16:08:20)

  3. tempest-with-latest-microversion job status (Uggla, 16:08:47)
    1. https://zuul.opendev.org/t/openstack/builds?job_name=tempest-with-latest-microversion&skip=0 (Uggla, 16:08:54)
    2. https://review.opendev.org/q/topic:%22latest-microversion-testing%22 (gmaan, 16:10:05)

  4. Release Planning (Uggla, 16:11:32)
    1. https://releases.openstack.org/flamingo/schedule.html (Uggla, 16:11:38)
    2. https://releases.openstack.org/flamingo/schedule.html (Uggla, 16:11:48)
    3. We reach Flamingo-1 milestone, only 3 weeks before Nova Spec Soft Freeze, do not forget to submit your specs. (Uggla, 16:11:57)

  5. Review priorities (Uggla, 16:21:50)
    1. https://etherpad.opendev.org/p/nova-2025.2-status (Uggla, 16:21:59)

  6. Stable Branches (Uggla, 16:24:44)
    1. stable branches (stable/2025.1 and stable/2024.*) seem to be in OK state (elodilles, 16:25:04)
    2. stable branch status / gate failures tracking etherpad: https://etherpad.opendev.org/p/nova-stable-branch-ci (elodilles, 16:25:10)

  7. vmwareapi 3rd-party CI efforts Highlights (Uggla, 16:25:42)
  8. Gibi's news about eventlet removal. (Uggla, 16:26:11)
    1. Series: https://gibizer.github.io/categories/eventlet/ (Uggla, 16:26:18)
    2. reminder patches to review: https://review.opendev.org/q/topic:%22eventlet-removal%22+project:openstack/nova (Uggla, 16:26:27)
    3. https://review.opendev.org/c/openstack/nova/+/947265 (gibi, 16:28:16)
    4. https://review.opendev.org/c/openstack/nova/+/948437 (gibi, 16:28:21)

  9. Open discussion (Uggla, 16:30:01)
    1. ACTION: Update ptl guide to mention topic update (Uggla, 16:47:22)

  10. Bug scrubbing (Uggla, 16:47:40)
    1. : https://etherpad.opendev.org/p/nova-bug-selection-for-triaging#L4 (Uggla, 16:47:49)
    2. https://github.com/openstack/nova/tree/master/etc/nova (sean-k-mooney, 16:51:51)
    3. https://bugs.launchpad.net/nova/+bug/2103413 (Uggla, 16:54:46)
    4. https://github.com/eventlet/eventlet/issues/1030 (sean-k-mooney, 17:01:36)
    5. https://bugs.launchpad.net/nova/+bug/2103413 (Uggla, 17:06:56)
    6. https://bugs.launchpad.net/nova/+bug/2103513 (Uggla, 17:08:23)
    7. https://review.opendev.org/c/openstack/nova/+/922544 (sean-k-mooney, 17:13:18)


Meeting ended at 17:14:33 UTC (full logs).

Action items

  1. Update ptl guide to mention topic update


People present (lines said)

  1. sean-k-mooney (99)
  2. Uggla (94)
  3. gibi (31)
  4. bauzas (23)
  5. fwiesel (15)
  6. elodilles (12)
  7. gmaan (11)
  8. masahito (6)
  9. opendevmeet (3)
  10. dansmith (1)
  11. JayF (1)


Generated by MeetBot 0.1.4.