#openstack-meeting: nova-api

Meeting started by cyeoh at 00:00:30 UTC (full logs).

Meeting summary

  1. v2 on v3 POC (cyeoh, 00:01:56)
    1. https://etherpad.openstack.org/p/NovaV2OnV3POC (cyeoh, 00:02:12)
    2. ACTION: need images/volumes/flavors support for POC (cyeoh, 00:10:00)

  2. api response validation in tempest (cyeoh, 00:13:33)
    1. https://review.openstack.org/#/q/status:open+project:openstack/tempest+branch:master+topic:bp/nova-api-attribute-test,n,z (cyeoh, 00:15:43)

  3. V3 API sdk port (cyeoh, 00:25:57)
  4. summit proposals (cyeoh, 00:33:32)
    1. http://summit.openstack.org/cfp/details/147 (cyeoh, 00:33:59)
    2. http://summit.openstack.org/cfp/details/149 (cyeoh, 00:34:07)
    3. http://summit.openstack.org/cfp/details/148 (cyeoh, 00:34:15)

  5. open discussion (cyeoh, 00:46:23)


Meeting ended at 00:52:12 UTC (full logs).

Action items

  1. need images/volumes/flavors support for POC


People present (lines said)

  1. cyeoh (99)
  2. ken1ohmichi (41)
  3. mrda (20)
  4. changsimon (9)
  5. dansmith (5)
  6. alex_xu (3)
  7. openstack (3)
  8. masayukig (2)
  9. tinoue (1)


Generated by MeetBot 0.1.4.