#openstack-meeting: Nova API

Meeting started by cyeoh at 00:01:19 UTC (full logs).

Meeting summary

  1. vNext (cyeoh, 00:02:47)
    1. http://docs.oscomputevnext.apiary.io/ (jaypipes, 00:03:19)
    2. https://github.com/jaypipes/openstack-compute-api (jaypipes, 00:03:27)

  2. progress on v2 on v3 API POC (cyeoh, 00:23:57)
    1. https://review.openstack.org/#/c/84695/ (cyeoh, 00:24:19)
    2. ACTION: ken1ohmichi to set up v2.1 tasks tracking spreadsheet (cyeoh, 00:31:01)

  3. progress on API response validation in tempest (cyeoh, 00:53:48)
  4. Ongoing V3 API related work (cyeoh, 00:55:29)
  5. Open Discussion (cyeoh, 00:59:04)


Meeting ended at 01:01:26 UTC (full logs).

Action items

  1. ken1ohmichi to set up v2.1 tasks tracking spreadsheet


Action items, by person

  1. ken1ohmichi
    1. ken1ohmichi to set up v2.1 tasks tracking spreadsheet


People present (lines said)

  1. cyeoh (121)
  2. jaypipes (39)
  3. ken1ohmichi (33)
  4. GMann_ (4)
  5. ivanzhu (3)
  6. openstack (3)
  7. tianst20 (2)
  8. masayukig (1)


Generated by MeetBot 0.1.4.