#openstack-meeting: nova-api

Meeting started by cyeoh at 00:00:44 UTC (full logs).

Meeting summary

  1. v2.1 on v3 (cyeoh, 00:01:50)
    1. https://review.openstack.org/#/c/84695/ (cyeoh, 00:02:12)
    2. ACTION: cyeoh to bring v2 on v3 nova-spec proposal to next nova meeting if not approved by then (cyeoh, 00:05:53)

  2. microversions API (cyeoh, 00:06:20)
    1. https://wiki.openstack.org/wiki/Nova/ProposalForAPIMicroVersions (cyeoh, 00:06:28)
    2. https://review.openstack.org/#/c/96139/ (cyeoh, 00:06:41)

  3. tasks api (cyeoh, 00:16:40)
    1. https://review.openstack.org/#/c/86938/ (cyeoh, 00:17:00)

  4. tempst api response validation work (cyeoh, 00:19:10)
  5. sdk port (cyeoh, 00:21:02)
    1. https://review.openstack.org/#/c/85640/ (oomichi, 00:23:14)

  6. correct error code for over quota errors (cyeoh, 00:26:38)
    1. ACTION: cyeoh to send a mail to openstack-dev about 400 vs 403 for over quota errors (cyeoh, 00:30:45)
    2. https://review.openstack.org/#/c/95671/ is related to this topic. (oomichi, 00:31:09)

  7. open discussion (cyeoh, 00:32:09)


Meeting ended at 00:52:41 UTC (full logs).

Action items

  1. cyeoh to bring v2 on v3 nova-spec proposal to next nova meeting if not approved by then
  2. cyeoh to send a mail to openstack-dev about 400 vs 403 for over quota errors


Action items, by person

  1. cyeoh
    1. cyeoh to bring v2 on v3 nova-spec proposal to next nova meeting if not approved by then
    2. cyeoh to send a mail to openstack-dev about 400 vs 403 for over quota errors
  2. openstack
    1. cyeoh to send a mail to openstack-dev about 400 vs 403 for over quota errors


People present (lines said)

  1. cyeoh (95)
  2. oomichi (38)
  3. GMann (12)
  4. alex_xu (9)
  5. tomoe_ (8)
  6. nati_ueno (8)
  7. tian (5)
  8. openstack (3)
  9. dims (2)
  10. soulxu1404 (1)


Generated by MeetBot 0.1.4.