#openstack-meeting: nova api

Meeting started by alex_xu at 12:00:04 UTC (full logs).

Meeting summary

  1. status liberty works (alex_xu, 12:02:30)
    1. https://etherpad.openstack.org/p/liberty-api-working-list (alex_xu, 12:02:42)
    2. https://review.openstack.org/188410 (alex_xu, 12:03:17)
    3. https://review.openstack.org/#/c/189218/ (alex_xu, 12:20:14)
    4. ACTION: sdague to provide more detailed approach on novaclient microversions in the spec (sdague, 12:20:15)
    5. https://review.openstack.org/191033 (sdague, 12:21:32)
    6. https://review.openstack.org/187112 (alex_xu, 12:25:45)
    7. https://review.openstack.org/187896 (alex_xu, 12:26:01)
    8. https://review.openstack.org/#/c/136760 (alex_xu, 12:26:28)
    9. https://review.openstack.org/#/q/status:open+project:openstack/nova+branch:master+topic:bp/nova-api-policy-final-part,n,z (alex_xu, 12:35:45)
    10. https://review.openstack.org/#/c/173243/ (alex_xu, 12:37:25)

  2. opens (alex_xu, 12:45:22)


Meeting ended at 12:54:24 UTC (full logs).

Action items

  1. sdague to provide more detailed approach on novaclient microversions in the spec


Action items, by person

  1. sdague
    1. sdague to provide more detailed approach on novaclient microversions in the spec


People present (lines said)

  1. alex_xu (78)
  2. sdague (42)
  3. johnthetubaguy (35)
  4. ndipanov (19)
  5. gilliard (7)
  6. eliqiao1 (4)
  7. openstack (3)


Generated by MeetBot 0.1.4.