#openstack-meeting: nova api

Meeting started by alex_xu_ at 12:00:18 UTC (full logs).

Meeting summary

  1. actions from last meeting (alex_xu_, 12:02:34)
    1. https://bugs.launchpad.net/nova/+bug/1495388 (alex_xu_, 12:02:48)
    2. https://review.openstack.org/#/c/221608/ (alex_xu_, 12:24:19)
    3. ACTION: gmann_ backport the server name fix (alex_xu_, 12:25:57)
    4. ACTION: alex_xu_ and oomichi take a look at https://bugs.launchpad.net/nova/+bug/1495388 more (alex_xu_, 12:28:58)
    5. https://review.openstack.org/#/c/221608/ (alex_xu_, 12:29:20)

  2. API Bug (alex_xu_, 12:30:42)
    1. https://bugs.launchpad.net/nova/+bug/1491511 (alex_xu_, 12:30:50)
    2. https://review.openstack.org/220791 (alex_xu_, 12:31:55)
    3. https://review.openstack.org/222032 (alex_xu_, 12:32:21)
    4. ACTION: oomichi will take a look at https://review.openstack.org/220791 more to find out more clean way (alex_xu_, 12:49:36)
    5. https://review.openstack.org/222033 (alex_xu_, 12:51:27)

  3. Removal of v3 naming from source tree (alex_xu_, 12:54:35)
    1. https://review.openstack.org/#/q/status:open+project:openstack/nova+branch:master+topic:bug/1462901,n,z (alex_xu_, 12:54:43)

  4. API Documentation Improvement (alex_xu_, 12:57:26)


Meeting ended at 13:01:04 UTC (full logs).

Action items

  1. gmann_ backport the server name fix
  2. alex_xu_ and oomichi take a look at https://bugs.launchpad.net/nova/+bug/1495388 more
  3. oomichi will take a look at https://review.openstack.org/220791 more to find out more clean way


Action items, by person

  1. alex_xu_
    1. alex_xu_ and oomichi take a look at https://bugs.launchpad.net/nova/+bug/1495388 more
  2. gmann_
    1. gmann_ backport the server name fix
  3. oomichi
    1. alex_xu_ and oomichi take a look at https://bugs.launchpad.net/nova/+bug/1495388 more
    2. oomichi will take a look at https://review.openstack.org/220791 more to find out more clean way
  4. openstack
    1. oomichi will take a look at https://review.openstack.org/220791 more to find out more clean way


People present (lines said)

  1. alex_xu_ (115)
  2. johnthetubaguy (73)
  3. oomichi (61)
  4. gmann_ (31)
  5. openstack (7)
  6. alaski (5)
  7. annegentle (4)
  8. bauzas (2)


Generated by MeetBot 0.1.4.