#openstack-meeting: nova api

Meeting started by alex_xu at 12:00:02 UTC (full logs).

Meeting summary

  1. actions from last meeting (alex_xu, 12:03:44)
    1. https://review.openstack.org/233446 (alex_xu, 12:03:58)
    2. ACTION: alex_xu contact the doc team about swagger stuff (alex_xu, 12:19:22)
    3. https://etherpad.openstack.org/p/nova-v2.1-api-doc (alex_xu, 12:29:54)

  2. API Documentation (alex_xu, 12:30:29)
    1. https://etherpad.openstack.org/p/mitaka-nova-priorities-tracking (johnthetubaguy, 12:35:58)
    2. please put api doc patch into the https://etherpad.openstack.org/p/mitaka-nova-priorities-tracking (alex_xu, 12:36:57)
    3. https://review.openstack.org/#/c/236947/ - Add more 'actions' for server concepts doc (sdague, 12:43:10)
    4. ACTION: sdague ask docs team about approval rights by api subteam on our wadl (sdague, 12:45:54)

  3. API futures - specs (alex_xu, 12:49:50)
  4. open (alex_xu, 12:53:33)
    1. HELP: https://bugs.launchpad.net/nova/+bugs?field.tag=api+&field.status%3Alist=NEW (markus_z, 12:54:11)
    2. HELP: https://wiki.openstack.org/wiki/Nova/BugTriage#Step_2:_Triage_Tagged_Bugs (markus_z, 12:54:26)
    3. https://bugs.launchpad.net/nova/+bug/1516158 was opened by me , seems we don't have time to go through (jichen, 12:57:12)
    4. https://review.openstack.org/#/c/214691/ (alex_xu, 12:57:47)


Meeting ended at 12:59:38 UTC (full logs).

Action items

  1. alex_xu contact the doc team about swagger stuff
  2. sdague ask docs team about approval rights by api subteam on our wadl


Action items, by person

  1. alex_xu
    1. alex_xu contact the doc team about swagger stuff
  2. sdague
    1. sdague ask docs team about approval rights by api subteam on our wadl


People present (lines said)

  1. alex_xu (84)
  2. sdague (55)
  3. johnthetubaguy (47)
  4. oomichi (24)
  5. jichen (11)
  6. markus_z (9)
  7. openstack (4)
  8. Kevin_Zheng (2)
  9. edleafe (2)
  10. annegentle (1)


Generated by MeetBot 0.1.4.