#openstack-meeting: nova api

Meeting started by alex_xu at 12:00:05 UTC (full logs).

Meeting summary

  1. actions from last meeting (alex_xu, 12:01:41)
  2. content patches up for review (alex_xu, 12:02:43)
    1. https://review.openstack.org/#/q/status:open+project:openstack/nova+branch:master+topic:bp/complete-todo-in-api-concept-doc,n,z (alex_xu, 12:03:14)
    2. https://review.openstack.org/#/q/status:open+project:openstack/api-site+branch:master+topic:fix-compute-api-ref,n,z (alex_xu, 12:04:12)

  3. most needed next content patches (alex_xu, 12:05:15)
  4. remove project id (alex_xu, 12:08:27)
    1. https://review.openstack.org/#/c/233076/ is the base functional patch (sdague, 12:09:30)
    2. https://review.openstack.org/257719 (alex_xu, 12:10:14)

  5. API futures - specs (alex_xu, 12:26:49)
    1. https://review.openstack.org/#/c/239276/ (alex_xu, 12:26:57)

  6. API futures - patches for approved specs (alex_xu, 12:42:53)
    1. http://lists.openstack.org/pipermail/openstack-dev/2015-December/082113.html (alex_xu, 12:43:03)
    2. ACTION: alex_xu take a look at merge user-data into servers and contact the conributor (alex_xu, 12:49:36)
    3. https://review.openstack.org/#/q/status:open+project:openstack/nova+branch:master+topic:glance_image_config,n,z (sdague, 12:53:02)
    4. https://goo.gl/ji0NGf (sdague, 12:56:26)

  7. open (alex_xu, 12:56:49)


Meeting ended at 13:00:31 UTC (full logs).

Action items

  1. alex_xu take a look at merge user-data into servers and contact the conributor


Action items, by person

  1. alex_xu
    1. alex_xu take a look at merge user-data into servers and contact the conributor


People present (lines said)

  1. sdague (78)
  2. alex_xu (77)
  3. johnthetubaguy (52)
  4. gmann_ (29)
  5. yalie (21)
  6. oomichi (18)
  7. Kevin_Zheng (7)
  8. openstack (3)
  9. jichen (1)
  10. edleafe (1)


Generated by MeetBot 0.1.4.