#openstack-meeting-4: nova api

Meeting started by alex_xu at 13:00:16 UTC (full logs).

Meeting summary

  1. Nova Microversion testing in Tempest (alex_xu, 13:02:21)
  2. API ref doc (alex_xu, 13:03:36)
    1. https://review.openstack.org/#/q/status:open+project:openstack/nova+branch:master+topic:wip_api_docs2 (sdague, 13:04:33)

  3. open (alex_xu, 13:16:11)
    1. https://etherpad.openstack.org/p/newton-nova-api-ideas (alex_xu, 13:16:44)
    2. https://etherpad.openstack.org/p/newton-nova-summit-ideas (alex_xu, 13:19:01)
    3. https://github.com/openstack/api-wg/blob/master/guidelines/errors-example.json (sdague, 13:24:32)
    4. https://review.openstack.org/290155 (alex_xu, 13:27:54)
    5. ACTION: sdague to put mailing list post out discussing API priorities in mitaka (sdague, 13:37:26)
    6. http://lists.openstack.org/pipermail/openstack-dev/2016-March/090687.html (alex_xu, 13:40:59)
    7. https://review.openstack.org/#/c/296995 (alex_xu, 13:53:08)


Meeting ended at 14:01:00 UTC (full logs).

Action items

  1. sdague to put mailing list post out discussing API priorities in mitaka


Action items, by person

  1. sdague
    1. sdague to put mailing list post out discussing API priorities in mitaka


People present (lines said)

  1. sdague (63)
  2. alex_xu (51)
  3. johnthetubaguy (33)
  4. tojuvone (12)
  5. oomichi (12)
  6. cdent (7)
  7. openstack (3)
  8. edleafe (3)
  9. vincentfrancoise (1)
  10. sballe_ (1)


Generated by MeetBot 0.1.4.