#openstack-meeting-4: nova api

Meeting started by alex_xu at 13:00:01 UTC (full logs).

Meeting summary

  1. API Priorities (alex_xu, 13:01:48)
    1. https://review.openstack.org/#/c/300264/ (sdague, 13:05:53)
    2. https://review.openstack.org/289405 (alex_xu, 13:13:38)
    3. https://review.openstack.org/290155 (alex_xu, 13:13:47)

  2. Nova Microversion testing in Tempest (alex_xu, 13:25:50)
    1. http://docs.openstack.org/developer/tempest/microversion_testing.html (gmann_, 13:26:53)
    2. https://github.com/openstack/qa-specs/blob/master/specs/tempest/implemented/api-microversions-testing-support.rst (gmann_, 13:31:10)

  3. open (alex_xu, 13:38:57)
    1. ACTION: mriedem to get some keystone people to review spec https://review.openstack.org/#/c/294337/ (mriedem, 13:44:26)


Meeting ended at 13:58:16 UTC (full logs).

Action items

  1. mriedem to get some keystone people to review spec https://review.openstack.org/#/c/294337/


Action items, by person

  1. mriedem
    1. mriedem to get some keystone people to review spec https://review.openstack.org/#/c/294337/
  2. openstack
    1. mriedem to get some keystone people to review spec https://review.openstack.org/#/c/294337/


People present (lines said)

  1. sdague (83)
  2. alex_xu (46)
  3. mriedem (39)
  4. gmann_ (33)
  5. johnthetubaguy (18)
  6. cdent (18)
  7. oomichi (12)
  8. bknudson (5)
  9. openstack (3)
  10. tojuvone (1)
  11. edleafe (1)
  12. jichen (1)
  13. bauzas (1)
  14. sfinucan (1)
  15. breton (1)


Generated by MeetBot 0.1.4.