#openstack-meeting-4: nova api

Meeting started by alex_xu at 13:00:04 UTC (full logs).

Meeting summary

  1. API Priorities (alex_xu, 13:02:16)
    1. https://review.openstack.org/#/c/302500/9 (sdague, 13:03:35)
    2. http://docs-draft.openstack.org/00/302500/9/check/gate-nova-api-ref/81d644c//api-ref/build/html/ is the output that generates (sdague, 13:05:58)
    3. http://docs-draft.openstack.org/00/302500/9/check/gate-nova-api-ref/81d644c//api-ref/build/html/#create-server (sdague, 13:09:14)
    4. https://review.openstack.org/#/c/290155/ looks pretty solid, we should probably get folks to land that one (sdague, 13:27:33)
    5. https://review.openstack.org/#/c/305026/1 (alex_xu, 13:34:58)

  2. Nova Microversion testing in Tempest (alex_xu, 13:49:07)
  3. open (alex_xu, 13:50:30)
    1. ACTION: : cdent make new microversion header spec (cdent, 13:55:00)


Meeting ended at 14:00:07 UTC (full logs).

Action items

  1. : cdent make new microversion header spec


Action items, by person

  1. cdent
    1. : cdent make new microversion header spec


People present (lines said)

  1. sdague (79)
  2. alex_xu (66)
  3. alaski (28)
  4. gmann_ (22)
  5. cdent (18)
  6. claudiub|2 (15)
  7. openstack (3)
  8. edleafe (2)
  9. jichen (1)
  10. oomichi_ (1)


Generated by MeetBot 0.1.4.