#openstack-meeting-4: nova api

Meeting started by alex_xu at 13:00:01 UTC (full logs).

Meeting summary

  1. API Priorities (alex_xu, 13:01:56)
    1. http://burndown.dague.org/ - we're down to about 50% of tags left (sdague, 13:03:09)
    2. https://review.openstack.org/289405 (alex_xu, 13:09:19)
    3. ACTION: johnthetubaguy feedback the decision on separated tool for policy discovery back to the spec (alex_xu, 13:17:06)
    4. https://review.openstack.org/309153 (alex_xu, 13:18:00)
    5. ACTION: sdague to follow up with dhellman to find the right additional reviewers for oslo.policy changes (sdague, 13:22:09)
    6. https://review.openstack.org/#/q/status:open+project:openstack/nova+branch:master+topic:bp/remove-legacy-v2-api-code (alex_xu, 13:22:55)
    7. http://lists.openstack.org/pipermail/openstack-operators/2016-May/010526.html (sdague, 13:25:20)
    8. ACTION: johnthetubaguy to update policy docs to remove user_id references to server actions (sdague, 13:50:26)
    9. ACTION: alex_xu will revisit all old actions next meeting (alex_xu, 13:50:48)
    10. ACTION: johnthetubaguy to reply on bug and ML about the ops issues with user_id (johnthetubaguy, 13:50:50)
    11. https://review.openstack.org/#/c/293790/ (Kevin_Zheng, 13:57:58)


Meeting ended at 13:59:39 UTC (full logs).

Action items

  1. johnthetubaguy feedback the decision on separated tool for policy discovery back to the spec
  2. sdague to follow up with dhellman to find the right additional reviewers for oslo.policy changes
  3. johnthetubaguy to update policy docs to remove user_id references to server actions
  4. alex_xu will revisit all old actions next meeting
  5. johnthetubaguy to reply on bug and ML about the ops issues with user_id


Action items, by person

  1. alex_xu
    1. alex_xu will revisit all old actions next meeting
  2. johnthetubaguy
    1. johnthetubaguy feedback the decision on separated tool for policy discovery back to the spec
    2. johnthetubaguy to update policy docs to remove user_id references to server actions
    3. johnthetubaguy to reply on bug and ML about the ops issues with user_id
  3. sdague
    1. sdague to follow up with dhellman to find the right additional reviewers for oslo.policy changes


People present (lines said)

  1. sdague (95)
  2. johnthetubaguy (74)
  3. alex_xu (63)
  4. Kevin_Zheng (10)
  5. cdent (8)
  6. edleafe (5)
  7. dims (3)
  8. openstack (3)
  9. oomichi_ (2)
  10. jichen (2)


Generated by MeetBot 0.1.4.