#openstack-meeting-4: nova-api

Meeting started by sdague at 13:02:13 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/NovaAPI (johnthetubaguy, 13:02:31)

  1. API priorities for Newton (sdague, 13:03:29)
    1. API proxy deprecation landed as mv 2.236 (sdague, 13:03:56)
    2. API proxy deprecation landed as mv 2.36 (sdague, 13:04:01)
    3. https://etherpad.openstack.org/p/nova-newton-midcycle @ L393 (sdague, 13:05:41)
    4. https://review.openstack.org/#/c/347514/ (sdague, 13:08:58)
    5. https://review.openstack.org/#/c/324068/3/specs/newton/approved/user_id_based_policy_enforcement.rst@63 (sdague, 13:11:06)
    6. ACTION: gmann_ to start on user_id policy patches (sdague, 13:19:21)
    7. https://review.openstack.org/#/q/topic:bp/discoverable-policy-cli,n,z (johnthetubaguy, 13:24:37)
    8. https://review.openstack.org/#/c/335667/ (johnthetubaguy, 13:25:09)
    9. ACTION: please review https://review.openstack.org/#/q/topic:bp/discoverable-policy-cli,n,z (sdague, 13:25:37)

  2. Open Discussion (sdague, 13:29:11)
    1. https://review.openstack.org/#/c/304441/ (gmann_, 13:30:25)


Meeting ended at 13:52:50 UTC (full logs).

Action items

  1. gmann_ to start on user_id policy patches
  2. please review https://review.openstack.org/#/q/topic:bp/discoverable-policy-cli,n,z


Action items, by person

  1. gmann_
    1. gmann_ to start on user_id policy patches
  2. openstack
    1. please review https://review.openstack.org/#/q/topic:bp/discoverable-policy-cli,n,z


People present (lines said)

  1. sdague (83)
  2. gmann_ (55)
  3. johnthetubaguy (35)
  4. mriedem (20)
  5. woodster_ (4)
  6. openstack (3)


Generated by MeetBot 0.1.4.