#openstack-meeting-4: nova api

Meeting started by alex_xu at 13:00:41 UTC (full logs).

Meeting summary

  1. API Priorities (alex_xu, 13:02:07)
    1. https://review.openstack.org/#/c/347514/ - is the patch in question (sdague, 13:08:07)
    2. https://review.openstack.org/#/q/status:open+project:openstack/nova+branch:master+topic:bp/user_id_based_policy_enforcement (alex_xu, 13:20:23)
    3. https://review.openstack.org/#/c/354662/ (alex_xu, 13:27:33)
    4. ACTION: alex_xu go to figure out if there is any reasonable way to do this warning before release (alex_xu, 13:32:00)
    5. https://review.openstack.org/#/c/322944/ (alex_xu, 13:32:38)
    6. ACTION: alex_xu help on the respin the policy check cmd patches (alex_xu, 13:40:36)

  2. open (alex_xu, 13:42:07)
    1. https://review.openstack.org/#/c/315964/ (edleafe, 13:44:53)


Meeting ended at 13:52:10 UTC (full logs).

Action items

  1. alex_xu go to figure out if there is any reasonable way to do this warning before release
  2. alex_xu help on the respin the policy check cmd patches


Action items, by person

  1. alex_xu
    1. alex_xu go to figure out if there is any reasonable way to do this warning before release
    2. alex_xu help on the respin the policy check cmd patches


People present (lines said)

  1. sdague (67)
  2. alex_xu (67)
  3. cdent (23)
  4. mriedem (19)
  5. edleafe (6)
  6. openstack (3)
  7. jichen (1)


Generated by MeetBot 0.1.4.