#openstack-meeting-4: nova api

Meeting started by alex_xu at 13:00:28 UTC (full logs).

Meeting summary

  1. Summit ideas (alex_xu, 13:02:59)
    1. https://etherpad.openstack.org/p/ocata-nova-summit-api (alex_xu, 13:03:35)
    2. https://etherpad.openstack.org/p/nova_api_ocata_ideas (alex_xu, 13:03:52)
    3. https://bugs.launchpad.net/nova/+bug/1609039 (mriedem, 13:06:14)
    4. https://review.openstack.org/#/c/359134/15/nova/api/openstack/compute/servers.py looks hard to maintain to me (mriedem, 13:09:30)
    5. ACTION: alex_xu to write first draft of spec on parameter validation for next week (sdague, 13:16:42)
    6. https://review.openstack.org/#/q/APIImpact+status:open+project:openstack/nova-specs (mriedem, 13:41:19)

  2. API deprecation in Ocata (alex_xu, 13:52:28)
    1. https://review.openstack.org/384261 (alex_xu, 13:53:01)

  3. open (alex_xu, 13:55:45)


Meeting ended at 13:57:21 UTC (full logs).

Action items

  1. alex_xu to write first draft of spec on parameter validation for next week


Action items, by person

  1. alex_xu
    1. alex_xu to write first draft of spec on parameter validation for next week


People present (lines said)

  1. mriedem (62)
  2. alex_xu (48)
  3. johnthetubaguy (45)
  4. sdague (31)
  5. gmann_ (12)
  6. openstack (5)
  7. cdent (2)
  8. claudiub (1)
  9. Kevin_Zheng (1)
  10. edleafe (1)


Generated by MeetBot 0.1.4.