#openstack-meeting-4: nova api

Meeting started by alex_xu at 13:00:03 UTC (full logs).

Meeting summary

  1. Action from previous meeting (alex_xu, 13:02:04)
    1. https://review.openstack.org/388518 (alex_xu, 13:02:29)
    2. https://review.openstack.org/#/q/status:open+project:openstack/nova+branch:master+topic:poc_query_params (alex_xu, 13:02:45)
    3. https://github.com/OAI/OpenAPI-Specification/blob/master/versions/2.0.md#other-parameters (sdague, 13:13:30)
    4. https://review.openstack.org/#/c/388390/3/nova/api/openstack/compute/objects/servers.py@40 (sdague, 13:18:00)
    5. https://review.openstack.org/#/c/388391/3/nova/api/openstack/compute/servers.py@253 (alex_xu, 13:30:21)
    6. ACTION: alex_xu get another poc without version object but with macro function (alex_xu, 13:33:05)

  2. Open (alex_xu, 13:33:31)
    1. https://etherpad.openstack.org/p/ocata-nova-summit-api (johnthetubaguy, 13:34:21)


Meeting ended at 13:53:18 UTC (full logs).

Action items

  1. alex_xu get another poc without version object but with macro function


Action items, by person

  1. alex_xu
    1. alex_xu get another poc without version object but with macro function


People present (lines said)

  1. alex_xu (59)
  2. johnthetubaguy (40)
  3. sdague (32)
  4. edleafe (5)
  5. openstack (3)
  6. jichen (1)
  7. claudiub (1)


Generated by MeetBot 0.1.4.