#openstack-meeting-4: nova api

Meeting started by alex_xu at 13:00:02 UTC (full logs).

Meeting summary

  1. priorities (alex_xu, 13:02:07)
    1. https://review.openstack.org/#/q/status:open+project:openstack/nova+branch:master+topic:bp/policy-docs (alex_xu, 13:02:25)
    2. http://lists.openstack.org/pipermail/openstack-dev/2017-May/116574.html (cdent, 13:20:36)
    3. http://lists.openstack.org/pipermail/openstack-dev/2017-May/117367.html (sdague, 13:20:43)
    4. ACTION: cdent to bump the service catalog philosophy thread (cdent, 13:29:20)

  2. open (alex_xu, 13:32:55)
    1. https://bugs.launchpad.net/nova/+bug/1693168 (gmann, 13:33:18)
    2. https://developer.openstack.org/api-ref/compute/?expanded=show-a-quota-detail#show-a-quota (sdague, 13:45:14)
    3. https://docs.openstack.org/developer/nova/quotas.html#checking-quota (mriedem, 13:48:22)
    4. https://github.com/openstack/nova/blob/master/nova/policies/quota_class_sets.py (mriedem, 13:53:08)
    5. https://github.com/openstack/nova/blob/master/nova/api/openstack/compute/quota_classes.py#L66 (mriedem, 13:54:22)
    6. https://github.com/openstack/nova/blob/master/doc/api_samples/os-quota-sets/quotas-show-defaults-get-resp.json (gmann, 13:57:26)


Meeting ended at 14:00:07 UTC (full logs).

Action items

  1. cdent to bump the service catalog philosophy thread


Action items, by person

  1. cdent
    1. cdent to bump the service catalog philosophy thread


People present (lines said)

  1. mriedem (81)
  2. sdague (60)
  3. alex_xu (47)
  4. gmann (44)
  5. cdent (17)
  6. openstack (4)
  7. Kevin_Zheng (1)
  8. sfinucan (1)


Generated by MeetBot 0.1.4.