#openstack-meeting-4: nova-bugs-team

Meeting started by markus_z at 18:00:44 UTC (full logs).

Meeting summary

  1. status of action items from last week (markus_z, 18:03:12)
  2. decide action items for bug reports which need further attention (markus_z, 18:04:26)
    1. https://bugs.launchpad.net/nova/+bug/1475786 (auggy, 18:06:35)

  3. expire bugs which are hit by the expiration-policy unless someone disagrees (markus_z, 18:22:11)
    1. https://bugs.launchpad.net/nova/+bug/1227575 is an example of an incomplete bug which got closed to due inactivity (markus_z, 18:22:45)
    2. https://bugs.launchpad.net/nova/+bugs?field.searchtext=&search=Search&field.status%3Alist=INCOMPLETE_WITH_RESPONSE&field.status%3Alist=INCOMPLETE_WITHOUT_RESPONSE&assignee_option=any&field.assignee=&field.bug_reporter=&field.bug_commenter=&field.subscriber=&field.structural_subscriber=&field.tag=&field.tags_combinator=ANY&field.has_cve.used=&field.omit_dupes.used=&field.omit_dupes=on&field.affects_me.used=&fi (markus_z, 18:25:12)
    3. http://bit.ly/1Q5C98F incomplete bugs which are stale (markus_z, 18:25:41)
    4. https://bugs.launchpad.net/nova/+bug/1355171 (thorst_, 18:35:26)
    5. ACTION: markus_z needs contacts for the network area (markus_z, 18:37:51)

  4. reset In Progress bugs if no patch is available (markus_z, 18:38:24)
    1. http://bit.ly/20myY24 Potentially stale "in progress" bugs (markus_z, 18:39:21)
    2. https://bugs.launchpad.net/nova/+bug/1391029 example of resetting "in progress" bugs which are stale (markus_z, 18:39:49)
    3. https://wiki.openstack.org/wiki/Meetings/Nova/BugsTeam#Queries (markus_z, 18:42:17)
    4. ACTION: markus_z to double-check if it makes sense to use Trello for managing nova bugs (markus_z, 18:44:42)
    5. ACTION: auggy to add descriptions to the bug team queries on the wiki (auggy, 18:45:02)

  5. check if we need new tags for functional areas (markus_z, 18:45:12)
    1. https://wiki.openstack.org/wiki/Nova/BugTriage#Step_2:_Triage_Tagged_Bugs The list of nova bug tags with owners (markus_z, 18:46:23)
    2. ACTION: markus_z pester again folks in Nova who want to help triage bugs (markus_z, 18:47:25)
    3. https://bugs.launchpad.net/nova/+manage-official-tags Launchpad official bug tag list (markus_z, 18:47:48)
    4. ACTION: markus_z unify https://wiki.openstack.org/wiki/Bug_Tags#Nova + https://wiki.openstack.org/wiki/Nova/BugTriage#Step_2:_Triage_Tagged_Bugs (markus_z, 18:48:47)

  6. get one or more volunteers for the rotating bug-skimming-duty (markus_z, 18:51:08)
    1. https://etherpad.openstack.org/p/nova-bugs-team Etherpad for the nova bugs team (markus_z, 18:52:30)
    2. https://bugs.launchpad.net/~mzoeller (markus_z, 18:54:50)
    3. https://bugs.launchpad.net/~<your-lp-username> A list of bugs you left a comment (markus_z, 18:55:41)
    4. https://bugs.launchpad.net/~auggy/+commentedbugs (auggy, 18:55:52)

  7. reviews for bug fixes which needs attention (markus_z, 18:57:58)
    1. ACTION: thorst make https://review.openstack.org/#/c/264157/ +1 again and we find reviewers (markus_z, 18:59:11)

  8. discuss open points (markus_z, 18:59:32)
    1. next meeting is at February 23rd (markus_z, 19:01:05)


Meeting ended at 19:01:10 UTC (full logs).

Action items

  1. markus_z needs contacts for the network area
  2. markus_z to double-check if it makes sense to use Trello for managing nova bugs
  3. auggy to add descriptions to the bug team queries on the wiki
  4. markus_z pester again folks in Nova who want to help triage bugs
  5. markus_z unify https://wiki.openstack.org/wiki/Bug_Tags#Nova + https://wiki.openstack.org/wiki/Nova/BugTriage#Step_2:_Triage_Tagged_Bugs
  6. thorst make https://review.openstack.org/#/c/264157/ +1 again and we find reviewers


Action items, by person

  1. auggy
    1. auggy to add descriptions to the bug team queries on the wiki
  2. markus_z
    1. markus_z needs contacts for the network area
    2. markus_z to double-check if it makes sense to use Trello for managing nova bugs
    3. markus_z pester again folks in Nova who want to help triage bugs
    4. markus_z unify https://wiki.openstack.org/wiki/Bug_Tags#Nova + https://wiki.openstack.org/wiki/Nova/BugTriage#Step_2:_Triage_Tagged_Bugs
  3. openstack
    1. markus_z unify https://wiki.openstack.org/wiki/Bug_Tags#Nova + https://wiki.openstack.org/wiki/Nova/BugTriage#Step_2:_Triage_Tagged_Bugs
    2. thorst make https://review.openstack.org/#/c/264157/ +1 again and we find reviewers
  4. thorst
    1. thorst make https://review.openstack.org/#/c/264157/ +1 again and we find reviewers


People present (lines said)

  1. markus_z (97)
  2. auggy (63)
  3. thorst_ (15)
  4. chhavi (12)
  5. openstack (10)
  6. kashyap (3)
  7. thorst (1)


Generated by MeetBot 0.1.4.