10:00:07 <markus_z> #startmeeting nova-bugs-team
10:00:08 <openstack> Meeting started Tue Mar  1 10:00:07 2016 UTC and is due to finish in 60 minutes.  The chair is markus_z. Information about MeetBot at http://wiki.debian.org/MeetBot.
10:00:09 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
10:00:11 <openstack> The meeting name has been set to 'nova_bugs_team'
10:00:35 <markus_z> good day everyone, anyone here because of the nova bugs team meeting?
10:01:40 <markus_z> no one?
10:02:51 <markus_z> too bad, ok, I'll just use the time to work on bugs and provide some info here
10:03:38 <markus_z> #link https://github.com/markuszoeller/openstack/tree/master/scripts/launchpad Some scripts we can use to query launchpad (easier than the GUI)
10:04:26 <markus_z> #link https://etherpad.openstack.org/p/nova-bugs-team Contains now a section "Bugs Team Meeting Area" which we can use to organize work
10:05:47 <markus_z> #info We have 12 new untagged bug reports right now
10:06:19 <markus_z> #info 31 new bug reports
10:06:54 <markus_z> Thanks to whoever made the effort to smash that down from the 90something from 2-3 weeks ago
10:11:13 <markus_z> https://bugs.launchpad.net/nova/+bug/1551641 doesn't seem to be a bug for me
10:11:13 <openstack> Launchpad bug 1551641 in OpenStack Compute (nova) "unable to config topic for versioned notifier" [Low,Incomplete] - Assigned to Liyingjun (liyingjun)
10:16:27 <markus_z> https://bugs.launchpad.net/nova/+bug/1549074 should have a different cause now but lacks information.
10:16:27 <openstack> Launchpad bug 1549074 in OpenStack Compute (nova) "Liberty - Unexpected exception in API method" [Undecided,Incomplete]
10:22:47 <markus_z> https://bugs.launchpad.net/nova/+bug/1549814 could be a RC blocker, not entirely sure, I'm double-checking with other folks
10:22:47 <openstack> Launchpad bug 1549814 in OpenStack Compute (nova) "Metadata caching is fundamentally broken" [High,In progress] - Assigned to Sven Anderson (ansiwen)
10:25:23 <johnthetubaguy> markus_z: are we adding the tag for the possible ones?
10:26:02 <johnthetubaguy> I think we can add the rc-potential tag to possibles, and triage that list separately
10:26:12 <johnthetubaguy> we normally have about 20 ish bugs on that list, ish
10:26:21 <markus_z> johnthetubaguy: Do you mean the "mitaka-rc-potential"?
10:26:28 <johnthetubaguy> yeah, that one
10:26:51 <markus_z> Ah, yes, I wanted to ask you that in #openstack-nova right now. The last bug looks suspicious.
10:27:22 <markus_z> #info The tag "mitaka-rc-potential" is used for bugs which potentially block the release candidate.
10:29:23 <markus_z> #link https://bugs.launchpad.net/nova/+bugs?field.tag=mitaka-rc-potential Potential RC blockers
10:37:51 <markus_z> #action Add the "Neutron" tag to the official list for bug reports which are about nova<->neutron interaction, e.g. https://bugs.launchpad.net/nova/+bug/1550201
10:37:51 <openstack> Launchpad bug 1550201 in OpenStack Compute (nova) "When an error status VM was deleted which a port belong to, The port can not be assigned to other VM again " [Medium,Confirmed] - Assigned to bailin.zhang (bailin-zhang)
10:45:48 <markus_z> https://bugs.launchpad.net/nova/+bug/1550250 sounds like an issue with the nova<->cinder interaction.
10:45:48 <openstack> Launchpad bug 1550250 in OpenStack Compute (nova) "migrate in-use status volume, the volume's "delete_on_termination" flag lost" [Undecided,New] - Assigned to YaoZheng_ZTE (zheng-yao1)
10:46:28 <markus_z> #action markus_z Add "cinder" to the official tags for nova<->cinder interaction
10:51:10 <markus_z> #action markus_z double-check with cinder folks about https://bugs.launchpad.net/nova/+bug/1550250
10:51:10 <openstack> Launchpad bug 1550250 in OpenStack Compute (nova) "migrate in-use status volume, the volume's "delete_on_termination" flag lost" [Low,Confirmed] - Assigned to YaoZheng_ZTE (zheng-yao1)
10:59:35 <markus_z> https://bugs.launchpad.net/nova/+bug/1550449 looks like a config issue which would be invalid as a bug report, but I have to double-check after the meeting.
10:59:35 <openstack> Launchpad bug 1550449 in OpenStack Compute (nova) "Can not create instance - liberty - centos 7" [Undecided,New]
10:59:45 <markus_z> A few seconds left, anyone any questions?
11:00:16 <markus_z> #info next meeting is at March 8th 2016 1800 UTC, #openstack-meeting-4
11:00:24 <markus_z> #endmeeting