08:00:12 <markus_z> #startmeeting nova-bugs-team
08:00:13 <openstack> Meeting started Tue Aug  2 08:00:12 2016 UTC and is due to finish in 60 minutes.  The chair is markus_z. Information about MeetBot at http://wiki.debian.org/MeetBot.
08:00:14 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
08:00:16 <openstack> The meeting name has been set to 'nova_bugs_team'
08:00:43 <markus_z> hello everyone, anyone around?
08:01:41 <markus_z> *cricket sound*
08:02:19 <markus_z> nah, let's start
08:02:27 <markus_z> #topic info round
08:02:39 <markus_z> #info 643 open bug reports
08:02:44 <markus_z> #info 30 bugs untriaged
08:03:11 <markus_z> I took a look at some untagged new bug reports
08:03:47 <markus_z> #link bug 1608601 - how to proceed http://lists.openstack.org/pipermail/openstack-dev/2016-August/100610.html
08:03:47 <openstack> bug 1608601 in OpenStack Compute (nova) "create_port is failing for non admin context as Nova neutronclient interactions are not using admin context consistently" [Undecided,New] https://launchpad.net/bugs/1608601
08:04:07 <markus_z> ^ I have no idea how to proceed with this one and asked on the ML for advice
08:05:13 <markus_z> 4 weeks left until N-3 milestone
08:05:30 <markus_z> #info 4 weeks left until N-3 milestone
08:05:47 <markus_z> #topic last action items
08:06:12 <markus_z> eil397 did some bug triaging, thanks for that
08:07:38 <markus_z> https://bugs.launchpad.net/nova/+bug/1605742 did make progress but has no conclusion yet
08:07:38 <openstack> Launchpad bug 1605742 in OpenStack Compute (nova) "Paramiko 2.0 is incompatible with Mitaka" [Undecided,Incomplete]
08:07:52 <markus_z> #action markus_z find conclusion for https://bugs.launchpad.net/nova/+bug/1605742
08:08:46 <markus_z> #topic new action items
08:09:17 <markus_z> #action markus_z write functional regression test for https://bugs.launchpad.net/nova/+bug/1605804
08:09:17 <openstack> Launchpad bug 1605804 in OpenStack Compute (nova) "Instance creation sometimes fails after host aggregate deletion" [Low,Confirmed]
08:09:45 <markus_z> #topic open round
08:10:35 <markus_z> I did forget to mention that the "review pipeline" proposal didn't find enough stakeholders.
08:10:55 <markus_z> #action markus_z post a conclusion for http://lists.openstack.org/pipermail/openstack-dev/2016-July/099096.html
08:11:37 <markus_z> After using this timeslot for several weeks now I see that it doesn't fit.
08:12:25 <markus_z> My hope was to attract some of the folks from Asia, but I lost folks from Europe (and tonyb; *sad face*)
08:13:16 <markus_z> #action markus_z figure out a new timeslot instead of the 0800 UTC (ping bauzas, tonyb, ...)
08:14:44 <markus_z> #info It looks like infra gets serious with "StoryBoard" as Launchpad replacement. My evaluation can be found at the bottom of https://etherpad.openstack.org/p/nova-bugs-team
08:15:11 <markus_z> anteaya is driving that
08:15:46 <markus_z> long story short, SB leaves a good impression but 4 items are missing which I consider blocking items
08:16:38 <markus_z> #link https://storyboard.openstack.org/#!/worklist/129
08:17:14 <markus_z> #action markus_z my concern about attachments is not in this list, double-check that with infra
08:17:56 <markus_z> So, enough from me, anyone wants to share something?
08:18:44 * markus_z waits patiently
08:20:17 <markus_z> #info next meeting August 9th (Tuesday) 1800 UTC, #openstack-meeting-4 (http://www.timeanddate.com/worldclock/fixedtime.html?iso=20160809T180000)
08:20:32 <markus_z> thanks markus_z
08:20:36 <markus_z> you're welcome markus_z
08:20:40 <markus_z> #endmeeting