08:01:10 <markus_z> #startmeeting nova-bugs-team
08:01:11 <openstack> Meeting started Tue Aug 16 08:01:10 2016 UTC and is due to finish in 60 minutes.  The chair is markus_z. Information about MeetBot at http://wiki.debian.org/MeetBot.
08:01:12 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
08:01:15 <openstack> The meeting name has been set to 'nova_bugs_team'
08:01:29 <macsz> o/
08:01:31 <markus_z> good morning folks
08:01:53 <markus_z> let's do a quick info round
08:01:58 <markus_z> #topic info round
08:02:03 <markus_z> #info overall 656 bug reports
08:02:07 <markus_z> #info 38 untriaged bug reports
08:02:14 <markus_z> #info milestone N-3 in ~2 weeks
08:02:21 <markus_z> #help volunteers for the rotating bug-skimming-duty needed: https://wiki.openstack.org/wiki/Nova/BugTriage#Weekly_bug_skimming_duty
08:02:53 <markus_z> #action markus_z find a date for a bug triage day as prep for the RC phase shortly after N-3
08:03:26 <markus_z> macsz: wanna add something from your bug skimming from last week?
08:03:35 <markus_z> thanks again for doing that btw
08:03:55 <macsz> was one attention needed, but johnthetubaguy resolved that
08:04:09 <macsz> other than additional one spam account - not ;)
08:04:44 <markus_z> what do you mean with "spam account"?
08:05:05 <macsz> https://bugs.launchpad.net/nova/+bug/1611888
08:05:05 <openstack> Launchpad bug 1611888 in OpenStack Compute (nova) "1844-887-9236 Quickbooks Activation Support Phone Number" [Undecided,Invalid]
08:05:24 <markus_z> :D I'm bookmarking that
08:05:27 <macsz> there is another one from this guy
08:05:31 <macsz> ;)
08:06:09 <markus_z> hehe, the perks of bug skimming duty, you see that as the first ;)
08:06:18 <macsz> and question
08:06:27 <markus_z> sure, go ahead
08:06:29 <macsz> according to launchpad FAQ
08:06:47 <macsz> it seems that we do not have anyone in power to deal with this directly, right?
08:07:01 <macsz> so - do we have to report everything to canonical?
08:07:30 <markus_z> you mean some kind of Launchpad in-build spam protection?
08:07:48 <macsz> https://answers.launchpad.net/launchpad - i have seen that a lot of people report spam here
08:07:57 <macsz> but did not see any note if this is a standard procedure
08:08:37 <macsz> rather a guy that can ban account
08:08:53 <macsz> per project
08:09:33 <markus_z> hm, I'm not aware of any standard procedure.
08:09:33 <macsz> it is a nit, this question, out of mine curiosity, lets not hang on it for too long ;)
08:09:45 <markus_z> To be honest, I would just close that stuff and move on
08:10:03 <macsz> yup, go ahead
08:10:23 <macsz> oh, i thought you refer to our meeting, not bugs
08:10:31 <macsz> i can handle closing spams
08:10:36 <markus_z> Bringing that up in meetings like this one or #nova and make fun of it is good enough I think :)
08:10:43 <macsz> it;s 3am so ignore my jibbering
08:10:58 <markus_z> uh, that's pretty early :|
08:11:40 <markus_z> #link funny spam: https://bugs.launchpad.net/nova/+bug/1611888
08:11:40 <openstack> Launchpad bug 1611888 in OpenStack Compute (nova) "1844-887-9236 Quickbooks Activation Support Phone Number" [Undecided,Invalid]
08:11:49 <macsz> :D
08:11:57 <markus_z> #topic last weeks action items
08:12:12 <markus_z> I could clean up some of the stale "in progress" bug reports http://45.55.105.55:8082/bugs-dashboard.html#tabInProgressStale
08:12:23 <markus_z> Will spent a bit more time this week on that
08:12:38 <markus_z> moshele got poked (this morning) in #nova. He will add these bug reports to the sriov subteam meeting: https://bugs.launchpad.net/nova/+bug/1572826 https:/ bugs.launchpad.net/nova/+bug/1582822
08:12:38 <openstack> Launchpad bug 1572826 in OpenStack Compute (nova) "dev name in the pci whitelist is not honored for SRIOV" [Undecided,Incomplete] - Assigned to Moshe Levi (moshele)
08:13:49 <markus_z> I started a change series which intents to make reproducing scenarios easier: https://review.openstack.org/#/c/305967/
08:14:05 <markus_z> The next one will be a live-migration setup with two nodes
08:14:28 <markus_z> #topic bug report discussions
08:14:52 <markus_z> I thought it could be useful to discuss some specific bugs to share some knowledge
08:15:05 <markus_z> https://bugs.launchpad.net/nova/+bug/1608726
08:15:05 <openstack> Launchpad bug 1608726 in OpenStack Compute (nova) "Confusing error message in BadRequest during floating ip assignment" [Low,In progress] - Assigned to Augustina Ragwitz (auggy)
08:15:46 <markus_z> ^ I learned that a REST API call doesn't wait for other calls to finish
08:16:08 <markus_z> There is no pipeline where the API calls get pushed into and finished one after the other
08:16:21 <macsz> other calls?
08:16:26 <macsz> ah got it
08:16:29 <markus_z> Other REST API calls
08:17:33 <markus_z> The discussion in that bug report has a bit more details.
08:17:49 <markus_z> Another bug report:  https://bugs.launchpad.net/nova/+bug/1610332
08:17:49 <openstack> Launchpad bug 1610332 in OpenStack Compute (nova) "Can't disable nova quotas" [High,In progress] - Assigned to Zhihai Song (szhsong)
08:18:11 <markus_z> I learned that "-1" has a special meaning in some config opts
08:18:30 <markus_z> That special meaning could be a "deactivate" or "unlimited" or something like that
08:19:15 <macsz> ouch
08:19:23 <markus_z> Be aware of that when you set "min" or "value" of a config option
08:19:43 <macsz> a lot of patches focusing on this came up recently
08:19:57 <macsz> i will try to re-review them again tomorrow
08:20:21 <markus_z> yes, true, the progress of them is at http://45.55.105.55:8082/config-options.html
08:20:31 <markus_z> Not bug related but maybe good to know
08:21:31 <markus_z> #help https://bugs.launchpad.net/nova/+bug/1608934 got when/how introduced in stable/mitaka
08:21:31 <openstack> Launchpad bug 1608934 in OpenStack Compute (nova) "ephemeral disk creation fails for local storage with image type raw/lvm" [Undecided,In progress] - Assigned to Dr. Jens Rosenboom (j-rosenboom-j)
08:21:47 <markus_z> frickler asked me that in #nova, he couldn't join today's meeting
08:22:04 <markus_z> #action markus_z bisect https://bugs.launchpad.net/nova/+bug/1608934
08:22:21 <markus_z> #topic open round
08:22:46 <markus_z> The free-for-all topic
08:22:52 <markus_z> new contributor who likes to have mentoring or has general bug triage questions?
08:22:59 <markus_z> reviews for urgent bug fixes which needs attention?
08:23:05 <markus_z> your call
08:23:55 * markus_z waits patiently
08:24:30 <macsz> well, i think it is just us :D
08:24:39 <macsz> i have no further questions ;)
08:25:01 <markus_z> :) yeah, think so too. No lurkers around.
08:25:06 <markus_z> Let's call it a day
08:25:10 <markus_z> closing in 3...
08:25:15 <macsz> yup :)
08:25:34 <macsz> have a nice day, markus_z
08:25:44 <markus_z> #info next meeting August 23rd (Tuesday) 1800 UTC https://wiki.openstack.org/wiki/Meetings/Nova/BugsTeam
08:25:52 <markus_z> macsz: thanks, same to you!
08:25:54 <markus_z> #endmeeting