18:00:49 <auggy> #startmeeting nova-bugs-team
18:00:50 <openstack> Meeting started Tue Sep 20 18:00:49 2016 UTC and is due to finish in 60 minutes.  The chair is auggy. Information about MeetBot at http://wiki.debian.org/MeetBot.
18:00:51 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
18:00:53 <openstack> The meeting name has been set to 'nova_bugs_team'
18:01:03 <mriedem> o/
18:01:20 <auggy> hrm i guess we can wait a few minutes to see if anyone else wanders in
18:03:38 <auggy> #topic Current Nova Bug Stats
18:03:49 <auggy> #info 32 new bugs which need to be skimmed: https://bugs.launchpad.net/nova/+bugs?search=Search&field.status=New
18:03:57 <auggy> #info 243 confirmed and triaged bugs: https://bugs.launchpad.net/nova/+bugs?search=Search&field.status=Triaged&field.status=Confirmed
18:04:10 <auggy> #info 662 open bugs overall
18:04:20 <auggy> Huge thanks to bauzas for being a bug triage machine!
18:04:25 <auggy> (and everyone else who helped out)
18:04:33 <auggy> #topic Mailing List Discussions
18:04:43 <auggy> I’m now the new Bugs Team Coordinator!
18:04:50 <auggy> #info Augustina Ragwitz is now the Bugs Team Coordinator
18:05:00 <auggy> I will run this meeting (1800 UTC) and manage the bugs team
18:05:07 <auggy> tdurakov will run the other meeting (0800 UTC)
18:05:14 <auggy> #info Augustina Ragwitz chairs the US Meeting (1800 UTC)
18:05:20 <auggy> #info Timofey Durakov chairs the APAC/EU Meeting (0800 UTC)
18:05:33 <auggy> #action auggy to update the meeting-bot config
18:05:42 <auggy> #topic Important Dates
18:05:49 <auggy> #link https://wiki.openstack.org/wiki/Nova/Newton_Release_Schedule
18:05:56 <auggy> Sept 15 was RC1
18:06:04 <auggy> We are currently in Hard String Freeze so user facing strings (like error messages) can be translated
18:06:15 <auggy> Keep an eye out for regressions and any critical issues
18:06:40 <auggy> mriedem: I haven't been paying as close attention, are we releasing an RC2 and possibly RC3?
18:07:05 <mriedem> yes for rc2 after translations are in
18:07:14 <mriedem> and we have at least one regression fix in already last friday
18:07:47 <auggy> awesome, do we have a date for RC2? or is that just whenever the translations are done?
18:08:30 <auggy> #action auggy to find out date for RC2
18:08:32 <auggy> #topic Reminders
18:08:32 <mriedem> expecting translations next ewek
18:08:34 <mriedem> *week
18:09:03 <auggy> yeah that's what it was looking like, alright cool
18:09:05 <auggy> #info Looking for something to do while waiting for the gate? Clean up some stale bugs! http://45.55.105.55:8082/bugs-dashboard.html#tabIncompleteStale
18:09:18 <auggy> #info volunteers for the rotating bug-skimming-duty: https://wiki.openstack.org/wiki/Nova/BugTriage#Weekly_bug_skimming_duty
18:09:36 <auggy> if anyone has questions or would like help/feedback/etc with bug skimming, please feel free to reach out to me :)
18:09:49 <auggy> does anyone else have reminders?
18:10:18 <auggy> #topic Bug Queue Discussions
18:10:35 <auggy> Does anyone have questions about bugs they are skimming or triaging?
18:10:45 <auggy> Does anyone have questions about general bug queue maintenance?
18:11:17 <auggy> #topic Urgent Bug Fixes
18:11:27 <auggy> Does anyone have urgent bug fixes that need attention?
18:12:06 <auggy> #topic Open Discussion
18:12:17 <auggy> Do we have any new people that would like to introduce themselves?
18:12:37 <auggy> I'll leave the floor open for another 3 minutes and if no one pipes up I'll end the meeting at 11:15
18:12:41 <mriedem> tracking newton rc potential bugs here https://etherpad.openstack.org/p/nova-newton-rc-potential
18:12:50 <mriedem> you mean 1:15
18:13:01 <auggy> 18:15 ;)
18:13:21 <auggy> #link newton rc potential bugs are tracked here https://etherpad.openstack.org/p/nova-newton-rc-potential
18:15:05 * bauzas waves late
18:15:12 <auggy> haha fashionably late ;)
18:15:30 <auggy> thanks for your help with the bug triage!
18:15:45 <bauzas> np
18:16:03 <auggy> bauzas: i'm just finishing up the meeting, if you have anything you wanted to add, please feel free :)
18:16:05 <bauzas> I'm a bit sad to see the venue a bit small, but okat
18:16:18 <auggy> yeah, i had proposed possibly changing the time
18:16:24 <bauzas> auggy: thanks to you for helping us
18:16:45 <auggy> if we keep having a small turnout after then next 2 times then i'll propose a new meeting time
18:17:09 <bauzas> fair
18:17:56 <auggy> alright well if no one else has anything then i'll end the meeting
18:18:04 <auggy> Thanks for your help everyone!
18:18:07 <bauzas> \o
18:18:09 <auggy> #endmeeting