18:00:19 <macsz> #startmeeting nova-bugs-team
18:00:24 <openstack> Meeting started Tue Mar  7 18:00:19 2017 UTC and is due to finish in 60 minutes.  The chair is macsz. Information about MeetBot at http://wiki.debian.org/MeetBot.
18:00:25 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
18:00:28 <openstack> The meeting name has been set to 'nova_bugs_team'
18:00:36 <macsz> let's wait a bit for people to show up
18:01:08 <sneti> o/
18:01:36 <macsz> let's start!
18:02:23 <macsz> #topic Current Nova Bug Stats
18:02:32 <macsz> #info 40 new bugs which need to be skimmed: https://bugs.launchpad.net/nova/+bugs?search=Search&field.status=New
18:02:40 <macsz> #info 285 confirmed and triaged bugs (220 have no assignee): https://bugs.launchpad.net/nova/+bugs?search=Search&field.status=Triaged&field.status=Confirmed
18:02:48 <macsz> #info 751 open bugs overall
18:02:56 <macsz> I don't have exact number from previous weeks, but I do remember that the last number was closer to 700 at the end of 2016
18:03:09 <macsz> #topic Announcements
18:03:19 <macsz> as auggy has stepped down from the position, the I am now the new Bugs Team Coordinator for Pike release
18:03:28 <macsz> #info Maciej Szankin is now the Bugs Team Coordinator
18:03:34 <macsz> I think I will have to update the meeting-bot config
18:03:40 <macsz> #action macsz to update the meeting-bot config
18:03:47 <macsz> thanks auggy for doing an awesome job!
18:03:57 <macsz> I will run this meeting every even week's Tuesday at 1800 UTC
18:04:11 <macsz> #topic Mailing List Discussions
18:04:21 <macsz> Haven't notice anything significant - have anyone?
18:04:47 <macsz> ok, moving on
18:04:49 <macsz> #topic Important Dates
18:04:57 <macsz> #link https://wiki.openstack.org/wiki/Nova/Pike_Release_Schedule
18:05:13 <macsz> ocata was a short one, this release gives us more time for features & fixing stuff!
18:05:32 <macsz> #topic Reminders
18:05:39 <macsz> #info looking for volunteers for the bug-skimming duty: https://wiki.openstack.org/wiki/Nova/BugTriage#Weekly_bug_skimming_duty
18:05:47 <macsz> we still have the bug dashboard up and running to help you with that
18:05:58 <macsz> #link http://45.55.105.55:8082/bugs-dashboard.html
18:06:21 <sneti> macsz, I can help with bug skimming duty
18:06:31 <macsz> awesome :)
18:07:11 <macsz> #topic Urgent Bug Fixes
18:07:15 <macsz> Does anyone have urgent bug fixes that need attention?
18:07:32 <macsz> moving on, I guess
18:07:39 <macsz> #topic Open Discussion
18:08:05 <macsz> we have an etherpad which tracks our efforts to improve the bug process in Nova
18:08:11 <macsz> #link https://etherpad.openstack.org/p/nova-bugs-team
18:08:20 <macsz> I will be taking care of the bug dashboard
18:08:28 <macsz> but if you want to help or want to make some additions to the etherpad - feel free to do so :)
18:08:34 <macsz> #action macsz to investigate and push the bug dashboard forward
18:08:42 <macsz> also
18:08:43 <macsz> I was wondering for some time about the odd week bugs meeting - does this meeting still exist?
18:08:51 <macsz> afaik tdurakov was leading this one
18:09:00 <macsz> maybe we should cancel one and have just one meeting every two weeks
18:09:19 <macsz> but I guess this discussion will have to wait for more people to show up, or I should take it to the ML
18:09:39 <macsz> well, that was all from my side
18:09:43 <macsz> sneti: anything to add? :)
18:09:57 <sneti> macsz, nothing from my side
18:10:27 <macsz> let's end this fast paced meeting ;)
18:10:31 <macsz> Thanks for dropping by ! :)
18:10:38 <macsz> #endmeeting