18:00:26 <macsz> #startmeeting nova-bugs-team
18:00:30 <openstack> Meeting started Tue Apr 18 18:00:26 2017 UTC and is due to finish in 60 minutes.  The chair is macsz. Information about MeetBot at http://wiki.debian.org/MeetBot.
18:00:32 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
18:00:34 <openstack> The meeting name has been set to 'nova_bugs_team'
18:00:43 <mriedem> o/
18:00:50 <macsz> hello :)
18:01:11 <macsz> #topic Current Nova Bug Stats
18:01:17 <macsz> #info 65 (down from 78) new bugs which need to be skimmed: https://bugs.launchpad.net/nova/+bugs?search=Search&field.status=New
18:01:21 <macsz> #info 292 (up from 284) confirmed and triaged bugs: https://bugs.launchpad.net/nova/+bugs?search=Search&field.status=Triaged&field.status=Confirmed
18:01:27 <macsz> #info 788 (up from 786) open bugs overall: https://bugs.launchpad.net/nova/
18:01:33 <macsz> #topic Announcements
18:01:39 <macsz> First thing is the bug spring cleaning day
18:01:58 <macsz> We are after spec freeze date, the bug queue is as long as it ever has been
18:02:08 <macsz> I was thinking this Friday 4/21, so we can start next week clean
18:02:09 <mriedem> ever?
18:02:18 <macsz> well, maybe not that ever
18:02:18 <mriedem> doing anything on a friday is hard
18:02:38 <mriedem> and we should give a notice at the weekly nova meeting, so this week is out of the question
18:02:42 <mriedem> so probably pick a day next week
18:02:51 <macsz> well, maybe that's the point - people can ease up on their duties and do sth else
18:02:57 <mriedem> they won't
18:03:01 <mriedem> people don't do anything on fridays
18:03:01 <macsz> :)
18:03:09 <mriedem> so i'd say tuesday or wednesday next week
18:03:12 <mriedem> doesn't matter to me
18:03:37 <macsz> ok, sounds solid
18:03:51 <macsz> #action macsz to send an email about the bug cleaning day
18:04:22 <macsz> there is also 2nd thing
18:04:29 <macsz> I am currently looking for new job, and I am not sure if my future job description will include upstream contribution to openstack
18:04:58 <macsz> Because of that, I think that perhaps it would be for the best to step down from the bug team coordinator and find a replacement
18:05:16 <mriedem> ok, were you osic too?
18:05:56 <macsz> i was
18:06:00 <mriedem> guh
18:06:05 <mriedem> sorry
18:06:17 <macsz> not the best timing :)
18:06:37 <mriedem> do you want to announce you're stepping down from bugs guys in the ML too?
18:07:27 <macsz> i want to finish all open things this week, and will announce it next week
18:08:08 <mriedem> ok
18:08:56 <macsz> that is all from my side
18:09:22 <macsz> i will send the mail about the bug cleaning day
18:09:36 <macsz> that will take place next week
18:09:55 <mriedem> ok i don't have anything
18:09:56 <mriedem> thanks
18:10:02 <macsz> thanks, mriedem
18:10:11 <macsz> #endmeeting
18:10:37 <macsz> #endmeeting