#openstack-meeting-3: nova-cells

Meeting started by alaski at 17:00:25 UTC (full logs).

Meeting summary

  1. Cells manifesto (alaski, 17:02:09)
    1. http://www.openstack.org/blog/ ? (mriedem, 17:06:38)
    2. ACTION: dansmith to start an etherpad with a cellsv2 manifesto (alaski, 17:09:17)
    3. https://www.gnu.org/gnu/manifesto.html (leifz, 17:10:37)

  2. Checkpoints (alaski, 17:12:02)
    1. https://review.openstack.org/135424 and https://review.openstack.org/135644 (alaski, 17:13:04)
    2. ACTION: dansmith to begin analysis of tables in an etherpad, to be moved to gerrit later (alaski, 17:18:55)
    3. https://review.openstack.org/#/q/status:open+project:openstack/nova+branch:master+topic:bp/flavor-from-sysmeta-to-blob,n,z (dansmith, 17:26:55)
    4. ACTION: review https://review.openstack.org/#/q/status:open+project:openstack/nova+branch:master+topic:bp/flavor-from-sysmeta-to-blob,n,z (mriedem, 17:27:04)
    5. ACTION: alaski to see if https://review.openstack.org/#/c/108238/ can be used to fix cells testing (alaski, 17:29:31)

  3. open discussion (alaski, 17:32:24)
    1. ACTION: alaski to cultivate a list of tempest tests that could use eyes or fixes (alaski, 17:41:12)


Meeting ended at 17:48:19 UTC (full logs).

Action items

  1. dansmith to start an etherpad with a cellsv2 manifesto
  2. dansmith to begin analysis of tables in an etherpad, to be moved to gerrit later
  3. review https://review.openstack.org/#/q/status:open+project:openstack/nova+branch:master+topic:bp/flavor-from-sysmeta-to-blob,n,z
  4. alaski to see if https://review.openstack.org/#/c/108238/ can be used to fix cells testing
  5. alaski to cultivate a list of tempest tests that could use eyes or fixes


Action items, by person

  1. alaski
    1. alaski to see if https://review.openstack.org/#/c/108238/ can be used to fix cells testing
    2. alaski to cultivate a list of tempest tests that could use eyes or fixes
  2. dansmith
    1. dansmith to start an etherpad with a cellsv2 manifesto
    2. dansmith to begin analysis of tables in an etherpad, to be moved to gerrit later
  3. openstack
    1. review https://review.openstack.org/#/q/status:open+project:openstack/nova+branch:master+topic:bp/flavor-from-sysmeta-to-blob,n,z
    2. alaski to see if https://review.openstack.org/#/c/108238/ can be used to fix cells testing


People present (lines said)

  1. alaski (85)
  2. dansmith (64)
  3. mriedem (61)
  4. bauzas (26)
  5. leifz (13)
  6. vineet (11)
  7. VineetMenon_ (9)
  8. belmoreira (9)
  9. dheeraj-gupta-4 (4)
  10. jogo (4)
  11. gilliard (3)
  12. openstack (3)
  13. edleafe (2)


Generated by MeetBot 0.1.4.