#openstack-meeting-3: nova_cells

Meeting started by alaski at 22:01:24 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/NovaCellsv2#Next_Meeting (alaski, 22:01:32)

  1. manifesto (alaski, 22:02:10)
    1. HELP: (vineetmenon_, 22:02:11)
    2. https://etherpad.openstack.org/p/kilo-nova-cells-manifesto (dansmith, 22:03:08)
    3. https://etherpad.openstack.org/p/kilo-nova-cells-manifesto (alaski, 22:04:33)
    4. ACTION: anyone interested please read and comment on the manifesto (alaski, 22:10:02)

  2. specs (alaski, 22:13:45)
    1. https://review.openstack.org/135424 https://review.openstack.org/135644 https://review.openstack.org/136490 (alaski, 22:14:43)
    2. ACTION: alaski to diagram cellsv2 flow and approximate table split (alaski, 22:30:21)

  3. analysis of tables (alaski, 22:30:43)
    1. ACTION: alaski start an etherpad on easy table splits (alaski, 22:35:02)

  4. testing (alaski, 22:37:00)
    1. https://review.openstack.org/#/c/135285/ gets cells failures down from ~150 to ~95 (alaski, 22:37:50)
    2. http://logs.openstack.org/85/135285/5/experimental/check-tempest-dsvm-cells/8b23f8d shows some other tests that need work though (alaski, 22:39:57)
    3. ACTION: alaski record in progress test work, and remaining failing tests in etherpad (alaski, 22:42:53)
    4. https://etherpad.openstack.org/p/nova-cells-testing (alaski, 22:46:52)
    5. ACTION: leifz help categorize test failures (alaski, 22:48:10)

  5. open discussion (alaski, 22:48:57)


Meeting ended at 22:54:22 UTC (full logs).

Action items

  1. anyone interested please read and comment on the manifesto
  2. alaski to diagram cellsv2 flow and approximate table split
  3. alaski start an etherpad on easy table splits
  4. alaski record in progress test work, and remaining failing tests in etherpad
  5. leifz help categorize test failures


Action items, by person

  1. alaski
    1. alaski to diagram cellsv2 flow and approximate table split
    2. alaski start an etherpad on easy table splits
    3. alaski record in progress test work, and remaining failing tests in etherpad
  2. leifz
    1. leifz help categorize test failures


People present (lines said)

  1. alaski (92)
  2. dansmith (45)
  3. bauzas (41)
  4. vineetmenon_ (23)
  5. tonyb (19)
  6. belmoreira (16)
  7. leifz (9)
  8. melwitt (4)
  9. openstack (3)


Generated by MeetBot 0.1.4.