#openstack-meeting-3: nova_cells

Meeting started by alaski at 17:00:29 UTC (full logs).

Meeting summary

  1. cells manifesto (alaski, 17:01:14)
    1. https://etherpad.openstack.org/p/kilo-nova-cells-manifesto (alaski, 17:01:21)
    2. ACTION: propose manifesto to devref (alaski, 17:05:17)
    3. http://paste.openstack.org/show/144068/ (alaski, 17:05:27)

  2. testing (alaski, 17:10:15)
    1. https://etherpad.openstack.org/p/nova-cells-testing (alaski, 17:10:20)
    2. ACTION: alaskiorganize testing etherpad into reviews that are: merged, ready for review, wip (alaski, 17:13:29)
    3. https://review.openstack.org/#/c/135285/ is going through the gate (mriedem, 17:14:21)

  3. analysis of tables (alaski, 17:17:59)
    1. https://etherpad.openstack.org/p/nova-cells-table-analysis (alaski, 17:18:03)
    2. https://etherpad.openstack.org/p/nova-cells-table-analysis (alaski, 17:19:18)
    3. ACTION: mriedem bauzas set up a wiki page to corral etherpad links for cells work (alaski, 17:21:48)

  4. scheduling requirements (alaski, 17:31:07)
    1. https://etherpad.openstack.org/p/nova-cells-scheduling-requirements (alaski, 17:31:22)
    2. ACTION: add links to the agenda before a meeting (alaski, 17:36:29)
    3. https://wiki.openstack.org/wiki/Nova-Cells-v2 (alaski, 17:37:07)

  5. Connection info in database or config file? (alaski, 17:39:57)
    1. https://review.openstack.org/#/c/135424/ (alaski, 17:40:06)

  6. open discussion (alaski, 17:51:46)


Meeting ended at 17:55:59 UTC (full logs).

Action items

  1. propose manifesto to devref
  2. alaskiorganize testing etherpad into reviews that are: merged, ready for review, wip
  3. mriedem bauzas set up a wiki page to corral etherpad links for cells work
  4. add links to the agenda before a meeting


Action items, by person

  1. bauzas
    1. mriedem bauzas set up a wiki page to corral etherpad links for cells work
  2. mriedem
    1. mriedem bauzas set up a wiki page to corral etherpad links for cells work
  3. UNASSIGNED
    1. propose manifesto to devref
    2. alaskiorganize testing etherpad into reviews that are: merged, ready for review, wip
    3. add links to the agenda before a meeting


People present (lines said)

  1. alaski (118)
  2. bauzas (90)
  3. dansmith (70)
  4. mriedem (43)
  5. vineetmenon_ (22)
  6. belmoreira (12)
  7. dheeraj-gupta-4 (8)
  8. sdague (3)
  9. openstack (3)
  10. melwitt (2)
  11. edleafe (1)


Generated by MeetBot 0.1.4.