#openstack-meeting-3: nova_cells

Meeting started by alaski at 22:00:28 UTC (full logs).

Meeting summary

  1. Cells manifesto (alaski, 22:01:27)
    1. https://review.openstack.org/#/c/139191/ (alaski, 22:01:34)

  2. Testing (alaski, 22:16:37)
  3. cells scheduling requirements (alaski, 22:29:32)
    1. https://etherpad.openstack.org/p/nova-cells-scheduling-requirements (alaski, 22:29:52)
    2. ACTION: alaski Reach out to HP/Nectar for scheduling requirement feedback (alaski, 22:43:20)

  4. open discussion (alaski, 22:43:53)
    1. ACTION: review table split so we can claim consensus by next wednesday (alaski, 22:59:56)


Meeting ended at 23:01:39 UTC (full logs).

Action items

  1. alaski Reach out to HP/Nectar for scheduling requirement feedback
  2. review table split so we can claim consensus by next wednesday


Action items, by person

  1. alaski
    1. alaski Reach out to HP/Nectar for scheduling requirement feedback


People present (lines said)

  1. alaski (97)
  2. bauzas (71)
  3. dansmith (41)
  4. comstud (27)
  5. vineetmenon_ (26)
  6. belmoreira (12)
  7. tonyb (8)
  8. melwitt (7)
  9. mriedem (6)
  10. gilliard (5)
  11. mateuszb_ (3)
  12. openstack (3)
  13. mateuszb (2)
  14. edleafe (1)


Generated by MeetBot 0.1.4.