#openstack-meeting-3: nova_cells

Meeting started by alaski at 17:00:32 UTC (full logs).

Meeting summary

  1. Cellsv1 Tempest Testing (alaski, 17:01:36)
  2. Specs (alaski, 17:07:13)
    1. https://review.openstack.org/#/c/141486/ https://review.openstack.org/#/c/136490/ https://review.openstack.org/#/c/169901/ (alaski, 17:08:23)
    2. ACTION: alaski update https://wiki.openstack.org/wiki/Nova-Cells-v2 with new specs/reviews/info (alaski, 17:09:15)

  3. Cells Scheduling (alaski, 17:26:41)


Meeting ended at 18:00:40 UTC (full logs).

Action items

  1. alaski update https://wiki.openstack.org/wiki/Nova-Cells-v2 with new specs/reviews/info


Action items, by person

  1. alaski
    1. alaski update https://wiki.openstack.org/wiki/Nova-Cells-v2 with new specs/reviews/info
  2. openstack
    1. alaski update https://wiki.openstack.org/wiki/Nova-Cells-v2 with new specs/reviews/info


People present (lines said)

  1. bauzas (99)
  2. alaski (88)
  3. vineetmenon (9)
  4. melwitt (7)
  5. openstack (3)
  6. dheeraj-gupta-4 (2)
  7. dansmith (1)


Generated by MeetBot 0.1.4.