#openstack-meeting-3: nova_cells

Meeting started by alaski at 21:00:11 UTC (full logs).

Meeting summary

  1. Tempest testing (alaski, 21:01:12)
    1. http://goo.gl/b7R8wq (alaski, 21:01:27)
    2. ACTION: alaski to look into options for failing on exceptions in cells logs (alaski, 21:16:09)

  2. Specs (alaski, 21:17:29)
    1. https://review.openstack.org/141486 https://review.openstack.org/#/c/169901/ https://review.openstack.org/#/c/182715/ https://review.openstack.org/#/c/136490/ (for posterity) (alaski, 21:23:11)

  3. Open Discussion (alaski, 21:25:58)


Meeting ended at 21:34:40 UTC (full logs).

Action items

  1. alaski to look into options for failing on exceptions in cells logs


Action items, by person

  1. alaski
    1. alaski to look into options for failing on exceptions in cells logs


People present (lines said)

  1. alaski (68)
  2. bauzas (29)
  3. dansmith (18)
  4. melwitt (11)
  5. openstack (3)
  6. belmoreira (2)
  7. edleafe (1)


Generated by MeetBot 0.1.4.