#openstack-meeting-3: nova_cells

Meeting started by alaski at 17:00:10 UTC (full logs).

Meeting summary

  1. Tempest testing (alaski, 17:01:00)
  2. Specs (alaski, 17:04:45)
    1. https://review.openstack.org/#/c/169901/ https://review.openstack.org/#/c/190147/ (alaski, 17:05:15)
    2. ACTION: alaski draw out how cellsv1 and v2 will interact during transition period (alaski, 17:14:40)

  3. Open Discussion (alaski, 17:28:23)
    1. https://review.openstack.org/#/c/192098/ (belmoreira, 17:28:57)
    2. https://github.com/openstack/nova/blob/master/nova/api/openstack/compute/schemas/v3/scheduler_hints.py (bauzas, 17:31:57)


Meeting ended at 17:38:04 UTC (full logs).

Action items

  1. alaski draw out how cellsv1 and v2 will interact during transition period


Action items, by person

  1. alaski
    1. alaski draw out how cellsv1 and v2 will interact during transition period


People present (lines said)

  1. alaski (49)
  2. bauzas (39)
  3. belmoreira (16)
  4. johnthetubaguy (10)
  5. melwitt (7)
  6. openstack (3)
  7. dansmith (1)
  8. dheeraj-gupta-4 (1)


Generated by MeetBot 0.1.4.