#openstack-meeting-3: nova_cells

Meeting started by alaski at 17:00:13 UTC (full logs).

Meeting summary

  1. Open Reviews (alaski, 17:02:14)
    1. ACTION: alaski send out ML post on removing soft-delete from flavors, and implications for API (alaski, 17:09:02)

  2. Open Discussion (alaski, 17:09:39)
    1. https://github.com/openstack/nova/blob/master/nova/compute/flavors.py#L222 (mriedem, 17:10:57)
    2. ACTION: alaski write down rough migration plan for v1 to v2 (alaski, 17:32:24)
    3. https://review.openstack.org/#/c/238665/ (alaski, 17:38:06)


Meeting ended at 17:43:44 UTC (full logs).

Action items

  1. alaski send out ML post on removing soft-delete from flavors, and implications for API
  2. alaski write down rough migration plan for v1 to v2


Action items, by person

  1. alaski
    1. alaski send out ML post on removing soft-delete from flavors, and implications for API
    2. alaski write down rough migration plan for v1 to v2


People present (lines said)

  1. alaski (73)
  2. mriedem (55)
  3. dansmith (16)
  4. doffm (10)
  5. ccarmack (9)
  6. vineetmenon (3)
  7. openstack (3)


Generated by MeetBot 0.1.4.