#openstack-meeting-3: nova_cells

Meeting started by dansmith at 21:00:00 UTC (full logs).

Meeting summary

  1. cells testing / bugs (dansmith, 21:02:09)
  2. open reviews (dansmith, 21:03:08)
    1. https://review.openstack.org/#/q/status:open+project:openstack/nova+branch:master+topic:bp/cells-scheduling-interaction (dansmith, 21:03:20)
    2. https://review.openstack.org/#/c/396417 (dansmith, 21:08:52)

  3. open dis-cush-ee-ohn (dansmith, 21:32:42)
    1. https://blueprints.launchpad.net/nova/+spec/prep-for-network-aware-scheduling-ocata (mriedem, 21:34:15)
    2. ACTION: need to review https://review.openstack.org/#/c/393205/ (mriedem, 21:36:26)
    3. ACTION: review https://review.openstack.org/#/c/399750/ (mriedem, 21:36:44)
    4. https://review.openstack.org/#/q/topic:bp/convert-consoles-to-objects (melwitt, 21:38:15)
    5. https://review.openstack.org/#/c/321636/ is the cells v2 spec amendment (mriedem, 21:41:41)
    6. ACTION: melwitt to figure out what's up with consoleauth changes wrt cells v2 (mriedem, 21:45:01)
    7. ACTION: melwitt to detangle the consoleauth stuff for next week (dansmith, 21:45:04)
    8. mriedem's code chops are falling into disrepair (dansmith, 21:46:55)


Meeting ended at 21:49:59 UTC (full logs).

Action items

  1. need to review https://review.openstack.org/#/c/393205/
  2. review https://review.openstack.org/#/c/399750/
  3. melwitt to figure out what's up with consoleauth changes wrt cells v2
  4. melwitt to detangle the consoleauth stuff for next week


Action items, by person

  1. melwitt
    1. melwitt to figure out what's up with consoleauth changes wrt cells v2
    2. melwitt to detangle the consoleauth stuff for next week
  2. openstack
    1. need to review https://review.openstack.org/#/c/393205/
    2. review https://review.openstack.org/#/c/399750/


People present (lines said)

  1. dansmith (125)
  2. mriedem (102)
  3. melwitt (31)
  4. dtp (5)
  5. openstack (3)


Generated by MeetBot 0.1.4.