#openstack-meeting-3: nova_cells

Meeting started by dansmith at 21:00:00 UTC (full logs).

Meeting summary

  1. test/bugs (dansmith, 21:01:44)
    1. https://review.openstack.org/#/c/409890/ (dansmith, 21:02:17)

  2. open reviews (dansmith, 21:06:27)
    1. http://lists.openstack.org/pipermail/openstack-dev/2016-July/099218.html (mriedem, 21:13:15)
    2. ACTION: mriedem to see if custom quota classes actually work (mriedem, 21:20:02)
    3. https://github.com/openstack/nova/blob/master/nova/consoleauth/rpcapi.py#L92 (dtp, 21:20:41)
    4. https://github.com/openstack/nova/blob/master/nova/compute/manager.py#L4546-L4548 (dansmith, 21:27:59)

  3. open discussion (dansmith, 21:38:54)


Meeting ended at 21:40:50 UTC (full logs).

Action items

  1. mriedem to see if custom quota classes actually work


Action items, by person

  1. mriedem
    1. mriedem to see if custom quota classes actually work


People present (lines said)

  1. dansmith (99)
  2. mriedem (44)
  3. melwitt (34)
  4. dtp (23)
  5. bauzas (3)
  6. openstack (3)


Generated by MeetBot 0.1.4.