#openstack-meeting-3: Nova Live Migration

Meeting started by PaulMurray at 14:00:31 UTC (full logs).

Meeting summary

  1. Priority reviews (PaulMurray, 14:02:28)
    1. we have 4 weeks to feature freeze (PaulMurray, 14:04:31)
    2. reviews here https://etherpad.openstack.org/p/mitaka-nova-priorities-tracking (PaulMurray, 14:05:02)
    3. ACTION: pkoniszewski to write email for dev ML about tie interval for writing to DB in report live migration progress (PaulMurray, 14:48:24)
    4. https://review.openstack.org/#/c/263434/9/nova/tests/unit/virt/libvirt/test_driver.py (eliqiao, 14:53:52)

  2. Bugs (PaulMurray, 14:54:50)


Meeting ended at 14:59:25 UTC (full logs).

Action items

  1. pkoniszewski to write email for dev ML about tie interval for writing to DB in report live migration progress


Action items, by person

  1. pkoniszewski
    1. pkoniszewski to write email for dev ML about tie interval for writing to DB in report live migration progress


People present (lines said)

  1. PaulMurray (80)
  2. eliqiao (45)
  3. pkoniszewski (42)
  4. tdurakov (15)
  5. sdague (13)
  6. andrearosa (12)
  7. paul-carlton2 (10)
  8. openstack (3)
  9. davidgiluk (2)
  10. mdbooth (2)
  11. jlanoux_ (1)
  12. mdbooth_ (1)
  13. alex_xu (1)


Generated by MeetBot 0.1.4.