#openstack-meeting-3: Nova Live Migration

Meeting started by PaulMurray at 14:02:43 UTC (full logs).

Meeting summary

  1. Priority reviews (PaulMurray, 14:03:53)
    1. https://review.openstack.org/#/c/258771 (PaulMurray, 14:05:22)
    2. https://review.openstack.org/#/c/281335/ (pkoniszewski, 14:07:06)
    3. https://review.openstack.org/#/c/277971 (PaulMurray, 14:13:38)
    4. https://review.openstack.org/#/c/277971/8/nova/api/openstack/compute/server_migrations.py (andrearosa, 14:16:06)
    5. http://specs.openstack.org/openstack/api-wg/guidelines/http.html#failure-code-clarifications (johnthetubaguy, 14:16:50)
    6. http://docs.openstack.org/developer/nova/api_microversion_dev.html#when-do-i-need-a-new-microversion (johnthetubaguy, 14:21:17)
    7. ACTION: pkoniszewski to make force-complete return code consistent with guidelines (PaulMurray, 14:22:26)
    8. https://review.openstack.org/#/c/277971/7/nova/virt/libvirt/driver.py (andrearosa, 14:24:40)
    9. for API meeting http://eavesdrop.openstack.org/meetings/nova_api/2016/nova_api.2016-02-23-12.00.html (eliqiao_, 14:45:38)
    10. ACTION: eliqiao_ to do writeup for Making the live-migration API friendly in etherpad and we can talk about it at 11am UTC on IRC (PaulMurray, 14:57:59)


Meeting ended at 15:01:06 UTC (full logs).

Action items

  1. pkoniszewski to make force-complete return code consistent with guidelines
  2. eliqiao_ to do writeup for Making the live-migration API friendly in etherpad and we can talk about it at 11am UTC on IRC


Action items, by person

  1. eliqiao_
    1. eliqiao_ to do writeup for Making the live-migration API friendly in etherpad and we can talk about it at 11am UTC on IRC
  2. pkoniszewski
    1. pkoniszewski to make force-complete return code consistent with guidelines


People present (lines said)

  1. PaulMurray (73)
  2. johnthetubaguy (57)
  3. andrearosa (48)
  4. pkoniszewski (20)
  5. eliqiao_ (17)
  6. paul-carlton (17)
  7. mdbooth (12)
  8. jlanoux (3)
  9. kashyap (3)
  10. openstack (3)
  11. davidgiluk (1)
  12. mriedem (1)


Generated by MeetBot 0.1.4.