#openstack-meeting-3: Nova Live Migration

Meeting started by PaulMurray at 14:00:21 UTC (full logs).

Meeting summary

  1. Documentation (PaulMurray, 14:03:08)
    1. https://bugs.launchpad.net/nova/+bug/1550525 (andrearosa, 14:05:00)
    2. ACTION: ALL check document changes needed related to new features (PaulMurray, 14:08:46)

  2. Top check queue failures (PaulMurray, 14:09:03)
    1. http://lists.openstack.org/pipermail/openstack-dev/2016-March/088437.html (PaulMurray, 14:09:47)
    2. Libvirt live block migration migration stalls: https://bugs.launchpad.net/nova/+bug/1539271 (PaulMurray, 14:10:30)
    3. Volume based live migration aborted unexpectedly: https://bugs.launchpad.net/nova/+bug/1524898 (PaulMurray, 14:18:12)
    4. https://etherpad.openstack.org/p/libvirt-latest-test-job (kashyap, 14:30:30)
    5. CI Coverage (PaulMurray, 14:37:10)
    6. ACTION: jlanoux tdurakov to add current state of live migration to https://etherpad.openstack.org/p/nova-live-migration-CI-ideas (PaulMurray, 14:46:37)
    7. Bugs (PaulMurray, 14:49:32)
    8. Open Discussion (PaulMurray, 14:50:42)
    9. http://lists.openstack.org/pipermail/openstack-dev/2016-March/088578.html (mdbooth, 14:52:54)
    10. http://lists.openstack.org/pipermail/openstack-dev/2016-March/088205.html (markus_z, 14:56:53)
    11. potential rc blocker bugs get tagged with "mitaka-rc-potential" - see: http://lists.openstack.org/pipermail/openstack-dev/2016-March/088205.html (PaulMurray, 14:57:15)


Meeting ended at 14:58:46 UTC (full logs).

Action items

  1. ALL check document changes needed related to new features
  2. jlanoux tdurakov to add current state of live migration to https://etherpad.openstack.org/p/nova-live-migration-CI-ideas


Action items, by person

  1. jlanoux
    1. jlanoux tdurakov to add current state of live migration to https://etherpad.openstack.org/p/nova-live-migration-CI-ideas
  2. openstack
    1. jlanoux tdurakov to add current state of live migration to https://etherpad.openstack.org/p/nova-live-migration-CI-ideas


People present (lines said)

  1. PaulMurray (75)
  2. kashyap (30)
  3. mdbooth (24)
  4. eliqiao (19)
  5. davidgiluk (17)
  6. andrearosa (15)
  7. jlanoux (8)
  8. openstack (6)
  9. markus_z (6)
  10. pkoniszewski (1)
  11. ndipanov (1)
  12. sigmavirus24 (1)
  13. efried (1)


Generated by MeetBot 0.1.4.