#openstack-meeting-3: Nova Live Migration

Meeting started by PaulMurray at 14:00:00 UTC (full logs).

Meeting summary

  1. CI (PaulMurray, 14:01:42)
    1. ACTION: tdurakov to follow up with markus_z/tonyb about the trunk libvirt/qemu repo (mriedem, 14:07:10)
    2. https://github.com/openstack-infra/project-config/blob/a755ee6d0257faafb4204a843f5265e935689639/nodepool/nodepool.yaml#L73 (tdurakov, 14:10:06)
    3. Devstack plugin for qemu/libvirt versions: https://review.openstack.org/#/c/313568/ (PaulMurray, 14:13:30)

  2. Libvirt Storage Pools (PaulMurray, 14:14:39)
    1. ACTION: mriedem to hack up a devstack-get change to test lvm (PaulMurray, 14:27:27)
    2. ACTION: mriedem to hack up devstack-gate changes to test lvm and raw image backends (mriedem, 14:28:31)
    3. https://review.openstack.org/#/c/310538/ (paul-carlton, 14:30:27)
    4. https://review.openstack.org/#/c/310505/ (paul-carlton, 14:30:52)

  3. Specs (PaulMurray, 14:32:18)
  4. Review Requests (PaulMurray, 14:47:46)
    1. https://review.openstack.org/#/c/310352/ (PaulMurray, 14:48:00)
    2. https://review.openstack.org/#/c/310707/ (PaulMurray, 14:50:17)

  5. Open Discussion (PaulMurray, 14:54:27)


Meeting ended at 14:59:59 UTC (full logs).

Action items

  1. tdurakov to follow up with markus_z/tonyb about the trunk libvirt/qemu repo
  2. mriedem to hack up a devstack-get change to test lvm
  3. mriedem to hack up devstack-gate changes to test lvm and raw image backends


Action items, by person

  1. mriedem
    1. mriedem to hack up a devstack-get change to test lvm
    2. mriedem to hack up devstack-gate changes to test lvm and raw image backends
  2. tdurakov
    1. tdurakov to follow up with markus_z/tonyb about the trunk libvirt/qemu repo


People present (lines said)

  1. PaulMurray (67)
  2. mdbooth (49)
  3. tdurakov (48)
  4. mriedem (47)
  5. pkoniszewski (41)
  6. paul-carlton (26)
  7. luis5tb (11)
  8. davidgiluk (8)
  9. kashyap (7)
  10. andrearosa (6)
  11. jlanoux (4)
  12. openstack (3)
  13. diana_clarke (1)
  14. andreaf (1)
  15. abhishek (1)
  16. paul-carlton2 (1)


Generated by MeetBot 0.1.4.