#openstack-meeting-3: Nova Live Migration

Meeting started by PaulMurray at 14:00:31 UTC (full logs).

Meeting summary

  1. Approved non-priority specs (PaulMurray, 14:01:40)
    1. https://review.openstack.org/#/c/306561 Automatic Live Migration Completion (paul-carlton) (PaulMurray, 14:02:14)
    2. https://review.openstack.org/#/c/307131 Live Migration of Rescued Instances (paul-carlton) (PaulMurray, 14:06:15)
    3. rescue patch https://review.openstack.org/#/c/308198 (PaulMurray, 14:07:37)
    4. https://review.openstack.org/#/c/296408/: Re-Proposes to check destination on migrations (bauzas) (PaulMurray, 14:10:11)
    5. https://review.openstack.org/#/c/292271/: Remove compute-compute communication in live-migration (tdurakov) (PaulMurray, 14:12:26)
    6. https://review.openstack.org/#/c/320416/: Make checks before live-migration async (tdurakov) (PaulMurray, 14:12:41)

  2. CI (PaulMurray, 14:17:27)
    1. devstack change was shot down ( https://review.openstack.org/#/c/318262/ ) - need to use post-config in devstack-gate to set libvirt.images_type (PaulMurray, 14:18:23)
    2. https://review.openstack.org/#/c/311668/ ? (mriedem, 14:22:05)
    3. ACTION: to review https://review.openstack.org/#/c/310707 (PaulMurray, 14:37:50)
    4. https://github.com/openstack/nova/blob/master/nova/tests/live_migration/hooks/nfs.sh#L24 (tdurakov, 14:38:47)

  3. Libvirt Storage Pools (PaulMurray, 14:41:35)
    1. https://review.openstack.org/#/q/status:open+project:openstack/nova+branch:master+topic:libvirt-instance-storage (PaulMurray, 14:43:23)
    2. ACTION: all keep up the reviews on libvirt instance storage (PaulMurray, 14:43:50)

  4. Review requests (PaulMurray, 14:49:25)
  5. Open Discussion (PaulMurray, 14:51:20)


Meeting ended at 14:52:15 UTC (full logs).

Action items

  1. to review https://review.openstack.org/#/c/310707
  2. all keep up the reviews on libvirt instance storage


Action items, by person

  1. openstack
    1. to review https://review.openstack.org/#/c/310707


People present (lines said)

  1. PaulMurray (88)
  2. mriedem (25)
  3. tdurakov (22)
  4. pkoniszewski (9)
  5. sdague (9)
  6. kashyap (8)
  7. paul-carlton2 (8)
  8. bauzas (7)
  9. mdbooth (6)
  10. openstack (5)
  11. diana_clarke (4)
  12. davidgiluk (2)
  13. luis5tb (2)
  14. andrearosa (2)
  15. claudiub (1)
  16. alex_xu (1)


Generated by MeetBot 0.1.4.