#openstack-meeting-3: Nova Live Migration

Meeting started by PaulMurray at 14:02:50 UTC (full logs).

Meeting summary

  1. CI (PaulMurray, 14:04:30)
    1. https://review.openstack.org/#/c/327886/ (mriedem, 14:06:58)

  2. Libvirt Storage Pools (PaulMurray, 14:11:33)
    1. https://review.openstack.org/#/c/326585/ passes everything but multinode, but it could use more hands to move it faster (sdague, 14:16:37)
    2. ACTION: write one off devstack change ot test image backend refactor series with flat type (mriedem, 14:20:35)
    3. ACTION: mriedem to write one off devstack change ot test image backend refactor series with flat type (mriedem, 14:20:49)

  3. Review request (PaulMurray, 14:23:49)
    1. https://review.openstack.org/#/c/234659/ (PaulMurray, 14:24:46)
    2. https://review.openstack.org/#/c/328910/ (PaulMurray, 14:24:58)
    3. https://review.openstack.org/#/q/topic:bp/libvirt-clean-driver (PaulMurray, 14:25:06)

  4. Open Discussion (PaulMurray, 14:30:37)
    1. https://bugs.launchpad.net/nova/+bug/1591240 (luis5tb, 14:53:25)


Meeting ended at 14:57:57 UTC (full logs).

Action items

  1. write one off devstack change ot test image backend refactor series with flat type
  2. mriedem to write one off devstack change ot test image backend refactor series with flat type


Action items, by person

  1. mriedem
    1. mriedem to write one off devstack change ot test image backend refactor series with flat type


People present (lines said)

  1. PaulMurray (87)
  2. mdbooth (47)
  3. mriedem (44)
  4. pkoniszewski (13)
  5. luis5tb (12)
  6. sdague (9)
  7. johnthetubaguy (8)
  8. tdurakov (7)
  9. openstack (4)
  10. kashyap (2)
  11. andrearosa (2)
  12. davidgiluk (1)
  13. andreas_s (1)
  14. woodster_ (1)
  15. diana_clarke (1)


Generated by MeetBot 0.1.4.