#openstack-meeting-3: Nova Live Migration

Meeting started by PaulMurray at 14:01:16 UTC (full logs).

Meeting summary

  1. Non-priority features (PaulMurray, 14:02:31)
    1. Newton release schedule: https://wiki.openstack.org/wiki/Nova/Newton_Release_Schedule (PaulMurray, 14:03:21)
    2. Automatic Live Migration Completion (luis5tb, pkoniszewski, paul-carlton) - https://review.openstack.org/#/c/306561 (PaulMurray, 14:04:04)
    3. https://review.openstack.org/#/q/topic:bp/auto-live-migration-completion (mriedem, 14:04:54)
    4. https://review.openstack.org/#/c/331685/1 (luis5tb, 14:06:18)
    5. https://review.openstack.org/#/c/304621/ should also be linked to the bp if it's for a bp (mriedem, 14:10:12)
    6. Live Migration of Rescued Instances (paul-carlton) - https://review.openstack.org/#/c/307131 (PaulMurray, 14:12:53)
    7. https://review.openstack.org/#/q/topic:bp/live-migrate-rescued-instances (PaulMurray, 14:13:17)
    8. Make checks before live-migration async (tdurakov) - https://review.openstack.org/#/c/320416/ (PaulMurray, 14:17:07)
    9. https://review.openstack.org/#/q/topic:bp/async-live-migration-rest-check (PaulMurray, 14:17:20)
    10. Remove compute-compute communication in live-migration (tdurakov) - https://review.openstack.org/#/c/292271/ (PaulMurray, 14:18:29)
    11. https://review.openstack.org/#/q/topic:bp/remove-compute-compute-communication (tdurakov, 14:18:45)
    12. Re-Proposes to check destination on migrations (bauzas) - https://review.openstack.org/#/c/296408/ (PaulMurray, 14:20:43)
    13. https://review.openstack.org/#/q/topic:bp/check-destination-on-migrations-newton (PaulMurray, 14:20:53)

  2. CI (PaulMurray, 14:25:05)
  3. Libvirt Storage Pools (PaulMurray, 14:30:44)
    1. ACTION: ALL please keep up reviews on image back end patches (PaulMurray, 14:36:32)


Meeting ended at 14:58:01 UTC (full logs).

Action items

  1. ALL please keep up reviews on image back end patches


People present (lines said)

  1. PaulMurray (105)
  2. mdbooth (58)
  3. mriedem (52)
  4. tdurakov (25)
  5. bauzas (12)
  6. luis5tb (11)
  7. paul-carlton2 (7)
  8. diana_clarke (4)
  9. openstack (3)
  10. pkoniszewski (2)
  11. davidgiluk (1)
  12. kashyap (1)
  13. andrearosa (1)


Generated by MeetBot 0.1.4.