#openstack-meeting-3: Nova Live Migration

Meeting started by PaulMurray at 14:00:11 UTC (full logs).

Meeting summary

  1. Libvirt image backend (PaulMurray, 14:02:32)
    1. http://lists.openstack.org/pipermail/openstack-dev/2016-July/099858.html - mdbooth email summary (PaulMurray, 14:02:59)

  2. Storage pools (PaulMurray, 14:05:25)
    1. http://lists.openstack.org/pipermail/openstack-dev/2016-July/099931.html - storage pools message from paul-carlton2 (PaulMurray, 14:05:56)

  3. CI (PaulMurray, 14:10:07)
  4. Networking (PaulMurray, 14:30:40)
    1. ACTION: mriedem to compare live migration job results between noa-net and neutron multinode jobs (mriedem, 14:47:42)

  5. Open Discussion (PaulMurray, 14:54:51)
    1. ACTION: PaulMurray to send out status summary (PaulMurray, 14:55:44)


Meeting ended at 14:58:03 UTC (full logs).

Action items

  1. mriedem to compare live migration job results between noa-net and neutron multinode jobs
  2. PaulMurray to send out status summary


Action items, by person

  1. mriedem
    1. mriedem to compare live migration job results between noa-net and neutron multinode jobs
  2. PaulMurray
    1. PaulMurray to send out status summary


People present (lines said)

  1. PaulMurray (76)
  2. mriedem (37)
  3. johnthetubaguy (24)
  4. tdurakov (22)
  5. luis5tb (8)
  6. paul-carlton2 (8)
  7. davidgiluk (7)
  8. openstack (5)
  9. diana_clarke (3)
  10. auggy (2)
  11. dansmith (1)
  12. woodster_ (1)
  13. andrearosa (1)


Generated by MeetBot 0.1.4.