#openstack-meeting-3: Nova Live Migration

Meeting started by tdurakov at 14:00:17 UTC (full logs).

Meeting summary

  1. Libvirt image backend (tdurakov, 14:02:50)
    1. https://review.openstack.org/#/c/342224/ (mdbooth, 14:05:09)
    2. ACTION: review this https://review.openstack.org/#/c/342224/ (tdurakov, 14:06:38)
    3. https://review.openstack.org/#/c/344168/ - current bottom change for series (tdurakov, 14:08:41)
    4. ACTION: to review Libvirt image backend series (tdurakov, 14:11:12)

  2. Storage pools (tdurakov, 14:12:11)
  3. CI (tdurakov, 14:20:12)
    1. https://bugs.launchpad.net/nova/+bug/1524898 - still valid (tdurakov, 14:20:28)
    2. ACTION: tdurakov to start thread on ml for cinder-nova teams (tdurakov, 14:22:16)
    3. ACTION: : tdurakov to skip test in live-migration job (tdurakov, 14:33:31)
    4. ACTION: find volunteer for underlying bug issue, will made a call in ml (tdurakov, 14:34:01)
    5. http://packages.ubuntu.com/xenial/qemu-block-extra has the package we need (mriedem, 14:34:55)

  4. Migration object (tdurakov, 14:36:02)
  5. Plan for Ocata (tdurakov, 14:39:56)
  6. Networking (tdurakov, 14:46:27)
    1. ACTION: to figure out status for setup_networks_on_host for Neutron (tdurakov, 14:48:11)
    2. ACTION: , reach johnthetubaguy with things for nova-neutron to be discussed during Neutron mid-cycle (tdurakov, 14:53:28)

  7. Open discussion (tdurakov, 14:53:54)
    1. https://bugs.launchpad.net/nova/+bug/1597644 (mdbooth, 14:54:35)
    2. http://lists.openstack.org/pipermail/openstack-dev/2016-August/100657.html (pkoniszewski, 14:58:45)


Meeting ended at 15:00:55 UTC (full logs).

Action items

  1. review this https://review.openstack.org/#/c/342224/
  2. to review Libvirt image backend series
  3. tdurakov to start thread on ml for cinder-nova teams
  4. : tdurakov to skip test in live-migration job
  5. find volunteer for underlying bug issue, will made a call in ml
  6. to figure out status for setup_networks_on_host for Neutron
  7. , reach johnthetubaguy with things for nova-neutron to be discussed during Neutron mid-cycle


Action items, by person

  1. johnthetubaguy
    1. , reach johnthetubaguy with things for nova-neutron to be discussed during Neutron mid-cycle
  2. openstack
    1. review this https://review.openstack.org/#/c/342224/
  3. tdurakov
    1. tdurakov to start thread on ml for cinder-nova teams
    2. : tdurakov to skip test in live-migration job
  4. UNASSIGNED
    1. to review Libvirt image backend series
    2. find volunteer for underlying bug issue, will made a call in ml
    3. to figure out status for setup_networks_on_host for Neutron


People present (lines said)

  1. tdurakov (80)
  2. mdbooth (43)
  3. mriedem (41)
  4. kashyap (12)
  5. paul-carlton2 (9)
  6. davidgiluk (8)
  7. pkoniszewski (6)
  8. johnthetubaguy (5)
  9. openstack (5)
  10. gothicmindfood (2)
  11. amrith (1)
  12. andrearosa (1)
  13. lpetrut (1)


Generated by MeetBot 0.1.4.