#openstack-meeting-3: Nova Live Migration

Meeting started by PaulMurray at 14:00:27 UTC (full logs).

Meeting summary

  1. Libvirt image backend (PaulMurray, 14:02:33)
    1. https://wiki.openstack.org/wiki/Nova/Newton_Release_Schedule (mriedem, 14:08:23)

  2. Storage pools (PaulMurray, 14:13:26)
  3. CI (PaulMurray, 14:14:36)
    1. https://review.openstack.org/#/c/329466/ - NFS shared storage enablement (PaulMurray, 14:16:12)
    2. ACTION: mriedem to follow up on https://review.openstack.org/#/c/329466/ and live migration stability (PaulMurray, 14:20:58)

  4. Networking (PaulMurray, 14:25:44)
    1. https://review.openstack.org/#/c/275073/ (mriedem, 14:26:44)
    2. ACTION: PaulMurray to follow up on Swami's DVR patch status (PaulMurray, 14:29:11)
    3. https://review.openstack.org/#/c/353982/ - WIP: Improve Nova and Neutron interactions (PaulMurray, 14:30:27)

  5. Open Discussion (PaulMurray, 14:40:41)


Meeting ended at 14:58:58 UTC (full logs).

Action items

  1. mriedem to follow up on https://review.openstack.org/#/c/329466/ and live migration stability
  2. PaulMurray to follow up on Swami's DVR patch status


Action items, by person

  1. mriedem
    1. mriedem to follow up on https://review.openstack.org/#/c/329466/ and live migration stability
  2. openstack
    1. mriedem to follow up on https://review.openstack.org/#/c/329466/ and live migration stability
  3. PaulMurray
    1. PaulMurray to follow up on Swami's DVR patch status


People present (lines said)

  1. PaulMurray (78)
  2. mdbooth (31)
  3. johnthetubaguy (29)
  4. mriedem (22)
  5. paul-carlton2 (16)
  6. davidgiluk (4)
  7. openstack (3)


Generated by MeetBot 0.1.4.