#openstack-meeting-3: Nova Live Migration

Meeting started by PaulMurray at 14:00:04 UTC (full logs).

Meeting summary

  1. CI (PaulMurray, 14:02:46)
  2. Bugs (PaulMurray, 14:05:01)
    1. ACTION: mdbooth to fix https://bugs.launchpad.net/nova/+bug/1605016 (PaulMurray, 14:17:22)
    2. https://review.openstack.org/#/c/358599/ (pkoniszewski, 14:18:38)
    3. https://bugs.launchpad.net/nova/+bug/1455252 (PaulMurray, 14:24:06)
    4. https://bugs.launchpad.net/nova/+bug/1595962 (PaulMurray, 14:25:02)
    5. https://review.openstack.org/#/c/286855/ (PaulMurray, 14:26:57)
    6. https://review.openstack.org/#/c/275073 (PaulMurray, 14:27:36)
    7. ACTION: ALL look at https://review.openstack.org/#/c/275073 (PaulMurray, 14:30:29)
    8. https://bugs.launchpad.net/nova/+bug/1419577 (PaulMurray, 14:35:23)
    9. https://bugs.launchpad.net/nova/+bug/1566622 (PaulMurray, 14:38:30)
    10. https://bugs.launchpad.net/nova/+bug/1600251 (PaulMurray, 14:39:53)
    11. https://review.openstack.org/#/c/339588/ (PaulMurray, 14:40:29)
    12. https://bugs.launchpad.net/nova/+bug/1607996 (PaulMurray, 14:41:47)

  3. Open discussion (PaulMurray, 14:49:22)


Meeting ended at 14:50:53 UTC (full logs).

Action items

  1. mdbooth to fix https://bugs.launchpad.net/nova/+bug/1605016
  2. ALL look at https://review.openstack.org/#/c/275073


Action items, by person

  1. mdbooth
    1. mdbooth to fix https://bugs.launchpad.net/nova/+bug/1605016
  2. openstack
    1. ALL look at https://review.openstack.org/#/c/275073


People present (lines said)

  1. PaulMurray (84)
  2. mdbooth (26)
  3. danpb (23)
  4. pkoniszewski (22)
  5. mriedem (22)
  6. openstack (12)
  7. davidgiluk (6)
  8. luis5tb (3)
  9. markus_z (2)
  10. raj_singh (1)
  11. paul-carlton2 (1)


Generated by MeetBot 0.1.4.