#openstack-meeting-3: Nova Live Migration

Meeting started by PaulMurray at 14:00:36 UTC (full logs).

Meeting summary

  1. CI (PaulMurray, 14:04:01)
    1. Add new job to test live migration with grenade https://review.openstack.org/#/c/364809/ (PaulMurray, 14:07:15)

  2. Bugs (PaulMurray, 14:12:30)
    1. https://bugs.launchpad.net/nova/+bugs?field.tag=newton-rc-potential (PaulMurray, 14:12:53)
    2. ACTION: please review https://review.openstack.org/#/c/369423/ (PaulMurray, 14:19:36)
    3. https://bugs.launchpad.net/nova/+bug/1615613 (PaulMurray, 14:21:28)
    4. https://review.openstack.org/#/c/368732/ is approved now (mriedem, 14:27:32)
    5. ACTION: review https://review.openstack.org/#/c/358599/ (PaulMurray, 14:28:39)


Meeting ended at 14:58:19 UTC (full logs).

Action items

  1. please review https://review.openstack.org/#/c/369423/
  2. review https://review.openstack.org/#/c/358599/


Action items, by person

  1. openstack
    1. please review https://review.openstack.org/#/c/369423/
    2. review https://review.openstack.org/#/c/358599/


People present (lines said)

  1. PaulMurray (71)
  2. mdbooth (41)
  3. mriedem (30)
  4. pkoniszewski (29)
  5. alaski (10)
  6. openstack (9)
  7. davidgiluk (4)
  8. dansmith (4)
  9. abhishekk (2)
  10. haleyb (1)


Generated by MeetBot 0.1.4.