#openstack-meeting-3: Nova Live Migration
Meeting started by tdurakov at 14:00:17 UTC
(full logs).
Meeting summary
- CI (tdurakov, 14:02:00)
- https://bugs.launchpad.net/cinder/+bug/1627220
(mriedem,
14:04:14)
- https://review.openstack.org/#/c/364809/
(mriedem,
14:09:33)
- https://review.openstack.org/#/c/364809
(johnthetubaguy,
14:09:55)
- Bugs (tdurakov, 14:19:10)
- https://bugs.launchpad.net/nova/+bugs?field.searchtext=&orderby=-importance&field.status%3Alist=NEW&field.status%3Alist=CONFIRMED&assignee_option=none&field.assignee=&field.bug_reporter=&field.bug_commenter=&field.subscriber=&field.structural_subscriber=&field.tag=liberty-backport-potential+&field.tags_combinator=ANY&field.has_cve.used=&field.omit_dupes.used
(tdurakov,
14:29:24)
- https://bugs.launchpad.net/nova/+bug/1573875
(tdurakov,
14:31:39)
- https://bugs.launchpad.net/nova/+bug/1573944
(tdurakov,
14:31:51)
- https://bugs.launchpad.net/nova/+bug/1583107
(tdurakov,
14:32:01)
- https://bugs.launchpad.net/nova/+bug/1583145
(tdurakov,
14:32:09)
- ACTION: to triage
bugs above (tdurakov,
14:34:54)
- specs (tdurakov, 14:35:27)
- https://review.openstack.org/309416
(andreas_s,
14:53:09)
- ACTION: reiview
https://review.openstack.org/#/c/301090/ (tdurakov,
14:53:10)
- Open discussion (tdurakov, 14:54:54)
Meeting ended at 14:58:31 UTC
(full logs).
Action items
- to triage bugs above
- reiview https://review.openstack.org/#/c/301090/
Action items, by person
- openstack
- reiview https://review.openstack.org/#/c/301090/
People present (lines said)
- tdurakov (68)
- mdbooth (50)
- mriedem (32)
- paul-carlton2 (15)
- johnthetubaguy (11)
- openstack (9)
- andreas_s (5)
- raj_singh (3)
- davidgiluk (2)
- ltomasbo (1)
- mrhillsman (1)
- kashyap (1)
Generated by MeetBot 0.1.4.