#openstack-meeting: nova-net-to-neutron-migration

Meeting started by anteaya at 09:00:12 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Nova-nettoNeutronMigration (anteaya, 09:02:08)

  1. the state of the Neutron spec (obondarev) (anteaya, 09:02:20)
    1. https://review.openstack.org/#/c/147723/ (obondarev, 09:03:26)
    2. https://review.openstack.org/#/c/142456/ (obondarev, 09:03:29)
    3. https://review.openstack.org/#/c/147723/ (anteaya, 09:03:40)
    4. https://review.openstack.org/#/c/142456/ (anteaya, 09:03:47)

  2. the state of implementation (obondarev) (anteaya, 09:48:40)
    1. https://review.openstack.org/#/c/148260/ (obondarev, 09:53:06)

  3. documentation (obondarev) (anteaya, 09:57:15)
    1. ACTION: anteaya to chat with annegentle about offer of docs help (anteaya, 09:58:46)

  4. testing (belmoreira) (anteaya, 09:58:59)


Meeting ended at 10:01:09 UTC (full logs).

Action items

  1. anteaya to chat with annegentle about offer of docs help


Action items, by person

  1. anteaya
    1. anteaya to chat with annegentle about offer of docs help


People present (lines said)

  1. anteaya (107)
  2. obondarev (60)
  3. gus (33)
  4. belmoreira (30)
  5. jlibosva (8)
  6. openstack (3)


Generated by MeetBot 0.1.4.